








<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>


	
		<title>Joy Filled Marriage Weekends in 2022 | Diocese of Kalamazoo | Kalamazoo, MI</title>
		
		
			
		
		<link href="https://diokzoo.org/news/joy-filled-marriage-weekends-in-2022" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Joy Filled Marriage Weekends in 2022 | Diocese of Kalamazoo | Kalamazoo, MI" />
			
		
		
		
		
		
			
			
				
				
				
			
			
				<meta property="og:type" content="article" />
			
		
		
		
		<meta name="twitter:card" content="summary" />
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Diocese of Kalamazoo" />
		<meta property="og:url" content="https://diokzoo.org/news/joy-filled-marriage-weekends-in-2022" />
		<meta property="og:title" content="Joy Filled Marriage Weekends in 2022" />
		
			<meta property="og:description" content="Coming in 2022, we are offering once again, the Joy Filled Marriage formation weekends for the engaged. Register early to reserve a place. Limited seating." />
		
		
			<meta property="og:image" content="https://diokzoo.org" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="628" />
		
	
	
	
	
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="https://d2y1pz2y630308.cloudfront.net/2792/favicon.ico"/>
<script src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/jquery.min.js" type="text/javascript"></script>
<script>
var $ec = jQuery.noConflict();
var $ = $ec;  // Reassigns the $ to jQuery, but can be overwritten if another version of jQuery is loaded
</script>
<script defer src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script defer src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script defer src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" media="print" onload="this.media='all'" />
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" media="print" onload="this.media='all'" />
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" media="print" onload="this.media='all'" />

	
	
	
	
		<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/2792/theme.css" type="text/css" />
	

<script defer type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/hammer.min.js"></script>
<script defer type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/photoswipe-init.js"></script>
<script defer type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/photoswipe.js"></script>
<script defer type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/photoswipe.css" type="text/css" media="print" onload="this.media='all'" />
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" media="print" onload="this.media='all'"/>
<script defer type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/focuspoint/jquery.focuspoint.js"></script>
<script defer type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/jquery.textfill.min.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/production.js"></script>


	<script defer type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/moment.js"></script>
	<script defer type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/moment-timezone-with-data-2012-2022.js"></script>








	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-7771889-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	<meta property='fb:pages' content='354062516412' />
<meta name='p:domain_verify' content='59586306081560aaab81ff4065ce26a3' />
	
		
	


</head><body baseUrl="/" class="ecatholic pageTypeInterior ">
	<div id="mobilePanel" class="">
		







<nav id="mobileNav">
	<ul>
		
		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_1" class="navPage navElement"><a  class="navName" href="/"><span>Home</span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
						
						
						
					
				
			
				
					
						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_129524" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/about"><span>About</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_260" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/bishop-bradley"><span>Bishop Bradley</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_438045" class="navPage navElement"><a  class="navName" href="/pastoral-visits-2020"><span>Pastoral Visits 2020</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_204" class="navPage navElement"><a  class="navName" href="/sunday-reading-reflections"><span>Homilies & Reflections</span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_303150" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/requests"><span>Requests</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_303143" class="navPage navElement"><a  class="navName" href="/letter-of-good-standing"><span>Letter of Good Standing</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_303149" class="navPage navElement"><a  class="navName" href="/mass-requests"><span>Event Requests</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_303166" class="navLink "><a class="navName" href="/confirmation-date-request" target="_self"><span>Confirmation Requests</span></a>
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_337" class="navPage navElement"><a  class="navName" href="/pastoral-letters"><span>Pastoral Letters</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_211" class="navPage navElement"><a  class="navName" href="/coat-of-arms"><span>Coat of Arms</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_393186" class="navPage navElement"><a  class="navName" href="/leadership-briefing"><span>Leadership Briefing</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_591590" class="navPage navElement"><a  class="navName" href="/bishopjubilee"><span>bishopjubilee</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_614395" class="navPage navElement"><a  class="navName" href="/holy-spirit"><span>Jubilee Year of the Holy Spirit</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_218" class="navPage navElement"><a  class="navName" href="/bishops-annual-appeal"><span>Bishop's Annual Appeal</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_280176" class="navPage navElement"><a  class="navName" href="/diocesan-priorities-and-goals"><span>Diocesan Priorities and Goals</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_118840" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/diocesan-directory"><span>Diocesan Directory</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_292392" class="navPage navElement"><a  class="navName" href="/diocesan-directory-update"><span>Diocesan Directory and Database Update</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_364318" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/congress"><span>Eucharistic Congress</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_385644" class="navPage navElement"><a  class="navName" href="/ecyouthrally"><span>Eucharistic Congress Youth Rally</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_365768" class="navPage navElement"><a  class="navName" href="/faq"><span>FAQ</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_546766" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/rededication"><span>rededication</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_550714" class="navPage navElement"><a  class="navName" href="/rededication-registration"><span>Cathedral Rededication Regrets Registration</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_129534" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/the-tribunal-1"><span>The Tribunal</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_151564" class="navPage navElement"><a  class="navName" href="/forms-and-documents"><span>Forms and Documents</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_403188" class="navLink "><a class="navName" href="https://ccdok.org/" target="_blank"><span>Catholic Charities</span></a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_114769" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/pastoral-plan"><span>Pastoral Plan</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_133862" class="navPage navElement"><a  class="navName" href="/parish-collaboratives-best-practices"><span>Parish Collaboratives Best Practices</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_234" class="navPage navElement"><a  class="navName" href="/diocesan-map"><span>Diocesan Map</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_171795" class="navPage navElement"><a  class="navName" href="/diocesan-pastoral-center"><span>Diocesan Pastoral Center</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_203" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/past-bishops"><span>Past Bishops</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_479795" class="navPage navElement"><a  class="navName" href="/bishop-murray"><span>In Memoriam: Bishop James A. Murray</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_570503" class="navLink "><a class="navName" href="http://www.dioceseoflodwar.org" target="_blank"><span>Diocese of Lodwar</span></a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_416375" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/eucharist"><span>The Eucharist</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_432415" class="navPage navElement"><a  class="navName" href="/share-your-story-1"><span>Share Your Story</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_420567" class="navPage navElement"><a  class="navName" href="/eucharist-parishes"><span>Parish Resources</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_438112" class="navPage navElement"><a  class="navName" href="/code-of-conduct-for-clergy"><span>Code of Conduct for Clergy</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_603864" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/jubilee"><span>Jubilee</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_603863" class="navPage navElement"><a  class="navName" href="/reservation"><span>RSVP</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_129531" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/ministries"><span>Ministries</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
				
			
			
			
		
	
	
	
	
		
		
			
			
			<li id="sideNav_129544" class="navGroup navElement navCollapsible navCollapsed"><span class="navName"><span>General Secretariat</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></span>
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_223" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/business-office"><span>Business Office</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_457683" class="navPage navElement"><a  class="navName" href="/parish-fund"><span>Parish Support Fund</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_348" class="navPage navElement"><a  class="navName" href="/catholic-community-center"><span>Catholic Community Center</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_129541" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/human-resources-1"><span>Human Resources</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_129576" class="navPage navElement"><a  class="navName" href="/employment"><span>Job Postings</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_207" class="navPage navElement"><a  class="navName" href="/immigration-assistance-program"><span>Immigration Assistance</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_100732" class="navPage navElement"><a  class="navName" href="/mt-olivet-diocesan-catholic-cemetery"><span>Mt. Olivet Diocesan Cemetery</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_225" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/permanent-diaconate"><span>Permanent Diaconate</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_193632" class="navPage navElement"><a  class="navName" href="/deacon-formation"><span>Deacon Formation</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_196" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/stewardship-and-development"><span>Stewardship & Development</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_347904" class="navPage navElement"><a  class="navName" href="/stewardship-newsletter"><span>Stewardship Newsletter</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_321487" class="navLink "><a class="navName" href="/bishops-annual-appeal" target="_self"><span>Bishop's Annual Appeal</span></a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_321486" class="navPage navElement"><a  class="navName" href="/foundation"><span>The Foundation</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_217" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/bishops-circle"><span>Bishop's Circle</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_219" class="navPage navElement"><a  class="navName" href="/bishops-circle-members"><span>Bishop's Circle Members</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_322133" class="navPage navElement"><a  class="navName" href="/grant-information"><span>Grant Information</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_389693" class="navPage navElement"><a  class="navName" href="/stewardship-resources"><span>Stewardship Resources</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_129533" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/trauma-recovery-1"><span>Trauma Recovery</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_129818" class="navPage navElement"><a  class="navName" href="/about-the-program"><span>About the Program</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_364317" class="navLink "><a class="navName" href="/the-tribunal-1" target="_self"><span>The Tribunal</span></a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_616669" class="navPage navElement"><a  class="navName" href="/tribunal"><span>Tribunal</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_231" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/worship-liturgy"><span>Worship & Liturgy</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_263447" class="navPage navElement"><a  class="navName" href="/pastors-lenten-lecture-series-2019"><span>Pastor's Lenten Lecture Series 2019</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_260267" class="navPage navElement"><a  class="navName" href="/liturgical-guidelines-during-flu-season"><span>Liturgical Guidelines during Flu Season</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
			
				
			
				
			
				
			
				
			
				
					
						
						
						
						
							<li id="sideNav_331266" class="navLink "><a class="navName" href="/rite-of-election" target="_self"><span>Rite of Election</span></a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_442784" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/coronavirus"><span>Coronavirus Resources</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_437982" class="navPage navElement"><a  class="navName" href="/coronavirus-guidelines"><span>Coronavirus Guidelines</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_446126" class="navPage navElement"><a  class="navName" href="/recursos-en-espanol"><span>RECURSOS EN ESPAÑOL</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_449554" class="navPage navElement"><a  class="navName" href="/coronavirus-indulgence"><span>Plenary Indulgence for Coronavirus</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_449553" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/indulgences"><span>Indulgences</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_460729" class="navPage navElement"><a  class="navName" href="/divine-mercy-sunday"><span>Divine Mercy Sunday</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
				
			
			
			
		
	
	
	
	
		
		
			
			
			<li id="sideNav_129556" class="navGroup navElement navCollapsible navCollapsed"><span class="navName"><span>Secretariat for Catholic Education and New Evangelization</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></span>
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_365" class="navPage navElement"><a  class="navName" href="/catholic-home-school-resources"><span>Catholic Homeschool resources</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_260759" class="navLink "><a class="navName" href="https://catholicschools.diokzoo.org/" target="_blank"><span>Catholic Schools</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_403231" class="navLink "><a class="navName" href="/congress" target="_self"><span>New Evangelization</span></a>
						
					
				
			
				
			
				
					
						
						
						
						
							<li id="sideNav_403232" class="navLink "><a class="navName" href="https://protect.diokzoo.org/" target="_blank"><span>Safe Environment</span></a>
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
				
			
			
			
		
	
	
	
	
		
		
			
			
			<li id="sideNav_129551" class="navGroup navElement navCollapsible navCollapsed"><span class="navName"><span>Secretariat for Communications & Public Affairs</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></span>
		
		
	
		<ul>
			
			
			
				
			
				
					
						
						
						
						
							<li id="sideNav_328110" class="navLink "><a class="navName" href="/southwest-michigan-catholic" target="_self"><span>Southwest Michigan Catholic</span></a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_130078" class="navLink "><a class="navName" href="/diocesan-directory" target="_self"><span>Diocesan Directory</span></a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_129543" class="navPage navElement"><a  class="navName" href="/diocesan-insider-1"><span>Diocesan Insider</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_343395" class="navPage navElement"><a  class="navName" href="/connect"><span>Get Connected</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_185" class="navPage navElement"><a  class="navName" href="/the-good-news"><span>The Good News</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
				
			
			
			
		
	
	
	
	
		
		
			
			
			<li id="sideNav_129564" class="navGroup navElement navCollapsible navCollapsed"><span class="navName"><span>Secretariat for Parish Life & Lay Leadership</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></span>
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_444997" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/theway"><span>The Way</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_499659" class="navPage navElement"><a  class="navName" href="/topic1"><span>Topic 1</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515983" class="navPage navElement"><a  class="navName" href="/topic2"><span>Topic 2</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_511720" class="navPage navElement"><a  class="navName" href="/topic3"><span>Topic 3</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_511717" class="navPage navElement"><a  class="navName" href="/topic4"><span>Topic 4</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515982" class="navPage navElement"><a  class="navName" href="/topic5"><span>Topic 5</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515981" class="navPage navElement"><a  class="navName" href="/topic6"><span>Topic 6</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515988" class="navPage navElement"><a  class="navName" href="/topic7"><span>Topic 7</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515987" class="navPage navElement"><a  class="navName" href="/topic8"><span>Topic 8</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_511718" class="navPage navElement"><a  class="navName" href="/topic9"><span>Topic 9</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515986" class="navPage navElement"><a  class="navName" href="/topic10"><span>Topic 10</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515990" class="navPage navElement"><a  class="navName" href="/topic11"><span>Topic 11</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515989" class="navPage navElement"><a  class="navName" href="/topic12"><span>Topic 12</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515984" class="navPage navElement"><a  class="navName" href="/topic13"><span>Topic 13</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515992" class="navPage navElement"><a  class="navName" href="/topic14"><span>Topic 14</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515991" class="navPage navElement"><a  class="navName" href="/topic15"><span>Topic 15</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515993" class="navPage navElement"><a  class="navName" href="/topic16"><span>Topic 16</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_516217" class="navPage navElement"><a  class="navName" href="/topic17"><span>Topic 17</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_516216" class="navPage navElement"><a  class="navName" href="/topic18"><span>Topic 18</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_516215" class="navPage navElement"><a  class="navName" href="/topic19"><span>Topic 19</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_516214" class="navPage navElement"><a  class="navName" href="/topic20"><span>Topic 20</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_511719" class="navPage navElement"><a  class="navName" href="/topic21"><span>Topic 21</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_516221" class="navPage navElement"><a  class="navName" href="/topic22"><span>Topic 22</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_516220" class="navPage navElement"><a  class="navName" href="/topic23"><span>Topic 23</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_516219" class="navPage navElement"><a  class="navName" href="/topic24"><span>Topic 24</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_516218" class="navPage navElement"><a  class="navName" href="/topic25"><span>Topic 25</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_523277" class="navPage navElement"><a  class="navName" href="/topics"><span>Topics</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_511646" class="navPage navElement"><a  class="navName" href="/religiousedpdf"><span>The Way Documents</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_504951" class="navPage navElement"><a  class="navName" href="/oremusi"><span>OremusI</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_504609" class="navPage navElement"><a  class="navName" href="/viveti"><span>VivetI</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_504561" class="navPage navElement"><a  class="navName" href="/oremusii"><span>OremusII</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_504952" class="navPage navElement"><a  class="navName" href="/vivetii"><span>VivetII</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515210" class="navPage navElement"><a  class="navName" href="/oremusiii"><span>OremusIII</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515217" class="navPage navElement"><a  class="navName" href="/vivetiii"><span>VivetIII</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_518714" class="navPage navElement"><a  class="navName" href="/oremusiv"><span>OremusIV</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_518754" class="navPage navElement"><a  class="navName" href="/vivetiv"><span>VivetIV</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515220" class="navPage navElement"><a  class="navName" href="/parish-instructions"><span>Parish Instructions</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_519159" class="navPage navElement"><a  class="navName" href="/pray-aug-30"><span>Pray Aug 30</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_519167" class="navPage navElement"><a  class="navName" href="/live-week-of-august-30"><span>Live Week of August 30</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_546364" class="navPage navElement"><a  class="navName" href="/oremusv"><span>oremusv</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_546380" class="navPage navElement"><a  class="navName" href="/oremusvi"><span>oremusvi</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_546384" class="navPage navElement"><a  class="navName" href="/oremusvii"><span>oremusvii</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_546807" class="navPage navElement"><a  class="navName" href="/vivetv"><span>vivetv</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_546810" class="navPage navElement"><a  class="navName" href="/vivetvi"><span>vivetvi</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_546820" class="navPage navElement"><a  class="navName" href="/vivetvii"><span>vivetvii</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_546831" class="navPage navElement"><a  class="navName" href="/vivetviii"><span>vivetviii</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_443318" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/sundayexperience"><span>Sunday Experience</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_443667" class="navPage navElement"><a  class="navName" href="/sunday-prayers"><span>Sunday Prayers</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_444899" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/faithathome"><span>Faith At Home</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_445106" class="navPage navElement"><a  class="navName" href="/retreatathome"><span>retreatathome</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_445335" class="navPage navElement"><a  class="navName" href="/athomeresources"><span>athomeresources</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_446352" class="navPage navElement"><a  class="navName" href="/outreach"><span>Outreach</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_446356" class="navPage navElement"><a  class="navName" href="/diocesanofferings"><span>Diocesan Offerings</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_443670" class="navPage navElement"><a  class="navName" href="/prayerschedule"><span>Sunday Prayer Schedule</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_443461" class="navPage navElement"><a  class="navName" href="/prayerspace"><span>Prayer Space</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_443460" class="navPage navElement"><a  class="navName" href="/spiritualcommunion"><span>Act of Spiritual Communion</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_443668" class="navPage navElement"><a  class="navName" href="/lectiodivina"><span>Lectio Divina</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_443669" class="navPage navElement"><a  class="navName" href="/devotionals"><span>Devotionals and Prayers</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_443666" class="navPage navElement"><a  class="navName" href="/videos"><span>Reflection Videos</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_443672" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/reflection"><span>Reflection Questions</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_458222" class="navPage navElement"><a  class="navName" href="/easter"><span>Easter</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_458220" class="navPage navElement"><a  class="navName" href="/goodfriday"><span>Good Friday</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_458221" class="navPage navElement"><a  class="navName" href="/holythursday"><span>Holy Thursday</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_443691" class="navPage navElement"><a  class="navName" href="/imd"><span>Online Courses</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_450409" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/introducingthefaith"><span>Introducing the Faith</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_457412" class="navPage navElement"><a  class="navName" href="/whyhope"><span>Why Hope</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_457447" class="navPage navElement"><a  class="navName" href="/whyfatih"><span>Why Fatih</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_457915" class="navPage navElement"><a  class="navName" href="/whycatholic"><span>Why Catholic</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_129559" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/catechesis-1"><span>Catechesis</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
								
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_129554" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/rcia"><span>RCIA</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_189" class="navPage navElement"><a  class="navName" href="/stages-rcia"><span>Stages of RICA</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_331260" class="navPage navElement"><a  class="navName" href="/rite-of-election"><span>Rite of Election</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_266" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/certification"><span>Catechist Certification</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_267" class="navPage navElement"><a  class="navName" href="/resources-for-certification"><span>Resources for Certification</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_349" class="navPage navElement"><a  class="navName" href="/curriculum-and-materials"><span>Curriculum and Materials</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_197" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/domesticchurch"><span>Domestic Church</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_325" class="navPage navElement"><a  class="navName" href="/iglesiadomestica"><span>Iglesia Doméstica</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_352939" class="navPage navElement"><a  class="navName" href="/managing-finances"><span>Managing Finances</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_251" class="navPage navElement"><a  class="navName" href="/marriage-preparation"><span>Marriage Preparation</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_353" class="navPage navElement"><a  class="navName" href="/student-art-contest"><span>Student Contest</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_346" class="navPage navElement"><a  class="navName" href="/marriage-enrichment"><span>Marriage Enrichment</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_252" class="navPage navElement"><a  class="navName" href="/natural-family-planning"><span>Natural Family Planning</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_327" class="navPage navElement"><a  class="navName" href="/catholic-divorce-ministry"><span>Catholic Divorce Ministry</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_330" class="navPage navElement"><a  class="navName" href="/grandparents-and-the-elderly"><span>Grandparents and the Elderly</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_340" class="navPage navElement"><a  class="navName" href="/50th-anniversary"><span>50th Anniversary Celebration</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_403329" class="navPage navElement"><a  class="navName" href="/widowedministry"><span>Widowed Ministry</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_403292" class="navLink "><a class="navName" href="https://imdisciple.com/" target="_blank"><span>Institute of Missionary Discipleship</span></a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_130220" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/multicultural-hispanic"><span>Hispanic Ministry</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_531604" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/enelcamino"><span>Temas</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531602" class="navPage navElement"><a  class="navName" href="/tema1"><span>Tema 1</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531601" class="navPage navElement"><a  class="navName" href="/tema2"><span>Tema 2</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531600" class="navPage navElement"><a  class="navName" href="/tema3"><span>Tema 3</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_532932" class="navPage navElement"><a  class="navName" href="/tema4"><span>Tema 4</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531607" class="navPage navElement"><a  class="navName" href="/tema5"><span>Tema 5</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531606" class="navPage navElement"><a  class="navName" href="/tema6"><span>Tema 6</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531605" class="navPage navElement"><a  class="navName" href="/tema7"><span>Tema 7</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531610" class="navPage navElement"><a  class="navName" href="/tema8"><span>Tema 8</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531609" class="navPage navElement"><a  class="navName" href="/tema9"><span>Tema 9</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531603" class="navPage navElement"><a  class="navName" href="/tema10"><span>Tema 10</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531622" class="navPage navElement"><a  class="navName" href="/tema11"><span>Tema 11</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531621" class="navPage navElement"><a  class="navName" href="/tema12"><span>Tema 12</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531620" class="navPage navElement"><a  class="navName" href="/tema13"><span>Tema 13</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531626" class="navPage navElement"><a  class="navName" href="/tema15"><span>Tema 15</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531625" class="navPage navElement"><a  class="navName" href="/tema16"><span>Tema 16</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531624" class="navPage navElement"><a  class="navName" href="/tema17"><span>Tema 17</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531623" class="navPage navElement"><a  class="navName" href="/tema18"><span>Tema 18</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531628" class="navPage navElement"><a  class="navName" href="/tema19"><span>Tema 19</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531627" class="navPage navElement"><a  class="navName" href="/tema20"><span>Tema 20</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531631" class="navPage navElement"><a  class="navName" href="/tema21"><span>Tema 21</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531630" class="navPage navElement"><a  class="navName" href="/tema22"><span>Tema 22</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531633" class="navPage navElement"><a  class="navName" href="/tema23"><span>Tema 23</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531632" class="navPage navElement"><a  class="navName" href="/tema24"><span>Tema 24</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531629" class="navPage navElement"><a  class="navName" href="/tema25"><span>Tema 25</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_533939" class="navPage navElement"><a  class="navName" href="/tema14"><span>tema14</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_543983" class="navPage navElement"><a  class="navName" href="/oracion"><span>oracion</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_450202" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/experiencia"><span>Experiencia del domingo: Un Domingo con Dios</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_453682" class="navPage navElement"><a  class="navName" href="/dia-de-oracion-y-penitencia"><span>Día de Oración y Penitencia</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_454843" class="navPage navElement"><a  class="navName" href="/semana-santa"><span>Semana Santa</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_456779" class="navPage navElement"><a  class="navName" href="/jesus-brille"><span>Dejemos Que la Luz de Jesús Brille</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_450205" class="navPage navElement"><a  class="navName" href="/elaltar"><span>El Altar</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_450230" class="navPage navElement"><a  class="navName" href="/recursosdiocesanos"><span>Recursos Diocesanos Disponibles Para Ayuda en General</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_450393" class="navPage navElement"><a  class="navName" href="/cuaresma"><span>5 Cuaresma A Domingo</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_450226" class="navPage navElement"><a  class="navName" href="/actode"><span>ACTO DE COMUNIÓN ESPIRITUAL</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_451659" class="navPage navElement"><a  class="navName" href="/horariodeldomingo"><span>Horario del Domingo</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_451658" class="navPage navElement"><a  class="navName" href="/oracionesbasicas"><span>Oraciones Básicas</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_451657" class="navPage navElement"><a  class="navName" href="/lectiodivina-1"><span>Lectio Divina</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_451656" class="navPage navElement"><a  class="navName" href="/otrosrecursos"><span>Otros Recursos</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_276" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/espaol"><span>Español</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_562919" class="navPage navElement"><a  class="navName" href="/parejas2021"><span>PAREJAS 2021</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_370896" class="navPage navElement"><a  class="navName" href="/congreso"><span>Congreso Diocesano Eucarístico</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_571983" class="navPage navElement"><a  class="navName" href="/prematrimonial"><span>Encuentro Pre Matrimonial</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_66113" class="navPage navElement"><a  class="navName" href="/ministerio-migrante"><span>Ministerio Migrante</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_66122" class="navPage navElement"><a  class="navName" href="/centro-aleman"><span>Centro Aleman</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_279" class="navPage navElement"><a  class="navName" href="/retiros-de-quinceaera"><span>Retiros de Quinceañera</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_281" class="navPage navElement"><a  class="navName" href="/parroquias-con-misas-en-espaol"><span>Parroquias con Misas en español</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_282" class="navPage navElement"><a  class="navName" href="/programa-de-formacin-pastoral-y-de-liderazgo"><span>Programa de Formación Pastoral y de Liderazgo</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_332" class="navPage navElement"><a  class="navName" href="/programa-de-trauma-recovery-en-espaol"><span>Programa de "Trauma Recovery" en Español</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_334" class="navPage navElement"><a  class="navName" href="/otros-talleres"><span>V Encuentro</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_287" class="navPage navElement"><a  class="navName" href="/eventos"><span>Eventos</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_286" class="navPage navElement"><a  class="navName" href="/enlaces"><span>Enlaces</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_130219" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/english"><span>English</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_333" class="navPage navElement"><a  class="navName" href="/other-workshops"><span>V Encuentro</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_275" class="navPage navElement"><a  class="navName" href="/links"><span>Links</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_288" class="navPage navElement"><a  class="navName" href="/eventsprograms"><span>Events/Programs</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_331" class="navPage navElement"><a  class="navName" href="/trauma-recovery-program-in-spanish"><span>Trauma Recovery Program in Spanish</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_294" class="navPage navElement"><a  class="navName" href="/hispanic-pastoral-leadership-formation-program"><span>Hispanic Pastoral Leadership Formation Program</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_256" class="navPage navElement"><a  class="navName" href="/parishes-with-spanish-masses"><span>Parishes with Spanish Masses</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_253" class="navPage navElement"><a  class="navName" href="/quinceaera-retreats"><span>Quinceañera Retreats</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_254" class="navPage navElement"><a  class="navName" href="/encuentro-pre-matrimonial"><span>Marriage Preparation</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_66117" class="navPage navElement"><a  class="navName" href="/migrant-ministry"><span>Migrant Ministry</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_66118" class="navPage navElement"><a  class="navName" href="/aleman-center"><span>Aleman Center</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_556292" class="navPage navElement"><a  class="navName" href="/instituto-cristo-vive"><span>Instituto Cristo Vive</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_129558" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/sacraments-1"><span>Sacraments</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_213" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/confirmation"><span>Confirmation</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_83482" class="navPage navElement"><a  class="navName" href="/confirmationretreat"><span>Confirmation Retreat</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_288901" class="navPage navElement"><a  class="navName" href="/confirmation-delegation-request"><span>Confirmation Request</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_331259" class="navLink "><a class="navName" href="https://vocations.diokzoo.org/" target="_blank"><span>Religious Life</span></a>
						
					
				
			
				
					
						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_130304" class="navLink "><a class="navName" href="/marriage-preparation" target="_self"><span>Marriage</span></a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_130300" class="navPage navElement"><a  class="navName" href="/holycommunion"><span>Holy Communion</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_130301" class="navPage navElement"><a  class="navName" href="/penance"><span>Penance</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_130302" class="navPage navElement"><a  class="navName" href="/baptism"><span>Baptism</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_130303" class="navPage navElement"><a  class="navName" href="/anointing-of-the-sick"><span>Anointing of the Sick</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_198" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/sanctity-of-the-human-person"><span>Sanctity of the Human Person</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_102968" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/respect-life"><span>Respect Life</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_330783" class="navPage navElement"><a  class="navName" href="/prayerforlife"><span>Prayer for Life</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_220116" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/project-rachel"><span>Project Rachel</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_568124" class="navPage navElement"><a  class="navName" href="/training"><span>Clinical Training</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_146333" class="navPage navElement"><a  class="navName" href="/prayersforpeace"><span>Prayers for Peace</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_129839" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/personswithdisabilities"><span>Persons with Disabilities</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_568361" class="navPage navElement"><a  class="navName" href="/creativeconnections"><span>creativeconnections</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_568007" class="navPage navElement"><a  class="navName" href="/caregivers"><span>Caregivers Connection</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_136344" class="navPage navElement"><a  class="navName" href="/religiousfreedomweek"><span>Religious Freedom Week</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_373959" class="navPage navElement"><a  class="navName" href="/petition-drive"><span>Petition Drive</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_492016" class="navPage navElement"><a  class="navName" href="/racism"><span>racism</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_200" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/youngadultadultministry"><span>Young Adult & Adult Ministry</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_258666" class="navPage navElement"><a  class="navName" href="/lentenretreat"><span>Diocesan Annual Retreat</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_249550" class="navPage navElement"><a  class="navName" href="/adult-ministry"><span>Adult Ministry</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_290" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/young-adult"><span>Young Adult</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_129838" class="navPage navElement"><a  class="navName" href="/young-adult-retreat"><span>Young Adult Retreat</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_129837" class="navPage navElement"><a  class="navName" href="/gaudium-christi"><span>Gaudium Christi</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_129841" class="navPage navElement"><a  class="navName" href="/good-news-and-brews"><span>Good News and Brews</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_470593" class="navPage navElement"><a  class="navName" href="/energizer"><span>Energizer</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_470656" class="navPage navElement"><a  class="navName" href="/retreats"><span>Retreats</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_570416" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/lenten-retreat"><span>Lenten Retreat</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_576097" class="navPage navElement"><a  class="navName" href="/first-sunday-of-lent"><span>First Sunday of Lent</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_578209" class="navPage navElement"><a  class="navName" href="/second-sunday-of-lent"><span>Second Sunday of Lent</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_580490" class="navPage navElement"><a  class="navName" href="/third-sunday-of-lent"><span>Third Sunday of Lent</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_582661" class="navPage navElement"><a  class="navName" href="/fourth-sunday-of-lent"><span>Fourth Sunday of Lent</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_584685" class="navPage navElement"><a  class="navName" href="/fifth-sunday-of-lent"><span>Fifth Sunday of Lent</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_586187" class="navPage navElement"><a  class="navName" href="/holy-week"><span>Holy Week</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_354" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/courage"><span>Courage/Encourage Ministry</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_64898" class="navPage navElement"><a  class="navName" href="/ssateaching"><span>Church Teaching on SSA</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_64899" class="navPage navElement"><a  class="navName" href="/couragegoals"><span>Goals of Courage</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_289" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/youth"><span>Youth</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_49187" class="navPage navElement"><a  class="navName" href="/diocesan-youth-rally"><span>Diocesan Youth Rally</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_303" class="navPage navElement"><a  class="navName" href="/catholic-committee-on-scouting"><span>Catholic Committee on Scouting</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_347" class="navPage navElement"><a  class="navName" href="/strong-catholic-families-strong-catholic-youth"><span>Strong Catholic Families, Strong Catholic Youth</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_366" class="navPage navElement"><a  class="navName" href="/youth-ministry-policies"><span>Youth Ministry Policies</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_190037" class="navPage navElement"><a  class="navName" href="/protect-young-eyes"><span>Protect Young Eyes</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_417031" class="navPage navElement"><a  class="navName" href="/give"><span>Give</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_506136" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/vocations"><span>Vocations</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_506142" class="navPage navElement"><a  class="navName" href="/meet-our-seminarians"><span>Meet our Seminarians</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_506175" class="navPage navElement"><a  class="navName" href="/discernment"><span>How do I discern?</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_506188" class="navPage navElement"><a  class="navName" href="/vocations-stories"><span>Vocations Stories</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_591960" class="navPage navElement"><a  class="navName" href="/ordination"><span>Ordination</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
							
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_129525" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/news-1"><span>News</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_472428" class="navPage navElement"><a  class="navName" href="/public-return-to-mass"><span>Public Return to Mass</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_322213" class="navPage navElement"><a  class="navName" href="/southwest-michigan-catholic"><span>Southwest Michigan Catholic Magazine</span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_304269" class="navPage navElement"><a  class="navName" href="/church-news"><span>The Church in the News</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_297" class="navPage navElement"><a  class="navName" href="/news-releases-statements"><span>News Releases & Statements</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_445910" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/live"><span>Live Video</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_495940" class="navPage navElement"><a  class="navName" href="/outdoor"><span>Outdoor Mass</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_129529" class="navPage navElement"><a  class="navName" href="/bulletin-announcements"><span>Bulletin Announcements</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_416231" class="navLink "><a class="navName" href="/calendar" target="_self"><span>Event Calendar</span></a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_87105" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/list-of-events"><span>List of Events</span><span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_443624" class="navPage navElement"><a  class="navName" href="/daily-mass-livestream"><span>Daily Mass Livestream</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
			
				
					
						
						
						
						
							<li id="sideNav_262430" class="navLink "><a class="navName" href="/lenten-events" target="_self"><span>Lenten Events</span></a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_435932" class="navPage navElement"><a  class="navName" href="/lenten-events-and-resources"><span>Lenten Events and Resources</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_130286" class="navLink "><a class="navName" href="/the-good-news" target="_self"><span>The Good News</span></a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_242851" class="navPage navElement"><a  class="navName" href="/epiphany-radio-show"><span>Epiphany Radio Show</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_621465" class="navPage navElement"><a  class="navName" href="/vaccines"><span>Vaccines</span></a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















		
			

















		
			

















		
			

















		
	</ul>
</nav></div>

	<div id="background" class="hasPageImage hasSocialMedia hasPageTitle hasFooterText"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			





	<div id="pageImage" class="moduleContainer" style="background-image:url('https://d2y1pz2y630308.cloudfront.net/2792/pictures/2021/8/eCatholic-stock-photo-97%201-1-1.jpg')"></div>
<div id="navBackground"></div>
			<header id="header" class="headerTextOff largeMegaMenu quickLinksOn socialMediaOn searchOn">
				<div id="mobileIndicator"></div>
				<div id="siteWidthIndicator"></div>
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				







	


	
		
			
				
				
				
					








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="https://d2y1pz2y630308.cloudfront.net/2792/pictures/2019/9/logo%20header%20full%20and%20final.png" alt="Diocese of Kalamazoo" style="left:0px;top:0px;" /></a></div>
			
	</div>

		</div>
	
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
					








	
		
			<nav id="quickLinks" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<ul>
						
							<li id="quickLink_250"><a href="/login-1">Login</a></li>
						
							<li id="quickLink_150"><a href="/contact-us">Contact Us</a></li>
						
							<li id="quickLink_403017"><a href="/parishfinder" target="_self">Parish Finder</a></li>
						
							<li id="quickLink_403016"><a href="/schoolfinder" target="_self">School Finder</a></li>
						
					</ul>
				
	</div>

			</nav>
		
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
					









	
		
			<div id="socialMedia" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<div id="socialMediaBody">
						
							
								<a class="facebookSocialMedia" href="https://www.facebook.com/catholicdioceseofkalamazoo" target="_blank" title="Facebook" alt="Facebook">Facebook</a>
							
							
						
							
								<a class="twitterSocialMedia" href="https://www.twitter.com/@KzooDiocese" target="_blank" title="Twitter" alt="Twitter">Twitter</a>
							
							
						
							
								<a class="youtubeSocialMedia" href="http://www.youtube.com/user/DioceseofKalamazoo1" target="_blank" title="YouTube" alt="YouTube">YouTube</a>
							
							
						
							
								<a class="pinterestSocialMedia" href="https://www.pinterest.com/diokzoo/" target="_blank" title="Pinterest" alt="Pinterest">Pinterest</a>
							
							
						
							
								<a class="blogSocialMedia" href="https://catholickalamazoo.blogspot.com/" target="_blank" title="Blog" alt="Blog">Blog</a>
							
							
						
					</div>
				
	</div>

			</div>
		
	
	

	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
					








	
		<div id="search" class="moduleContainer searchContainer">
			<label for="searchField" style="display: none;">Search</label>
			<input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span>
		</div>
		<div id="searchPopup">Search</div> 
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
				
					










	
		
			
			
			
				
			
		
		<nav id="nav" class="moduleContainer normal resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement subMenu"><a href="/"><span>Home</span></a>
		
		
	
		
			 
			
				
			
				
			
				
			
				
			
			
		
	</li>

				
					








	
		<li id="nav129524" class="navPage navElement subMenu"><a href="/about"><span>About</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav260" class="navPage navElement"><a href="/bishop-bradley"><span>Bishop Bradley</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav614395" class="navPage navElement"><a href="/holy-spirit"><span>Jubilee Year of the Holy Spirit</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav218" class="navPage navElement"><a href="/bishops-annual-appeal"><span>Bishop's Annual Appeal</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav280176" class="navPage navElement"><a href="/diocesan-priorities-and-goals"><span>Diocesan Priorities and Goals</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav118840" class="navPage navElement"><a href="/diocesan-directory"><span>Diocesan Directory</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav364318" class="navPage navElement"><a href="/congress"><span>Eucharistic Congress</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav129534" class="navPage navElement"><a href="/the-tribunal-1"><span>The Tribunal</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav403188" class="navLink navElement"><a href="https://ccdok.org/" target="_blank"><span>Catholic Charities</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav114769" class="navPage navElement"><a href="/pastoral-plan"><span>Pastoral Plan</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav234" class="navPage navElement"><a href="/diocesan-map"><span>Diocesan Map</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav171795" class="navPage navElement"><a href="/diocesan-pastoral-center"><span>Diocesan Pastoral Center</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav203" class="navPage navElement"><a href="/past-bishops"><span>Past Bishops</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav570503" class="navLink navElement"><a href="http://www.dioceseoflodwar.org" target="_blank"><span>Diocese of Lodwar</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav416375" class="navPage navElement"><a href="/eucharist"><span>The Eucharist</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav438112" class="navPage navElement"><a href="/code-of-conduct-for-clergy"><span>Code of Conduct for Clergy</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav603864" class="navPage navElement"><a href="/jubilee"><span>Jubilee</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav129531" class="navPage navElement subMenu megaMenu"><a href="/ministries"><span>Ministries</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		
		
		<li id="nav129544" class="navGroup navElement"><span class="groupName">General Secretariat</span>
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		<li id="nav223" class="navPage navElement"><a href="/business-office"><span>Business Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav348" class="navPage navElement"><a href="/catholic-community-center"><span>Catholic Community Center</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav129541" class="navPage navElement"><a href="/human-resources-1"><span>Human Resources</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav207" class="navPage navElement"><a href="/immigration-assistance-program"><span>Immigration Assistance</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav100732" class="navPage navElement"><a href="/mt-olivet-diocesan-catholic-cemetery"><span>Mt. Olivet Diocesan Cemetery</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav225" class="navPage navElement"><a href="/permanent-diaconate"><span>Permanent Diaconate</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav196" class="navPage navElement"><a href="/stewardship-and-development"><span>Stewardship & Development</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav129533" class="navPage navElement"><a href="/trauma-recovery-1"><span>Trauma Recovery</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav364317" class="navLink navElement"><a href="/the-tribunal-1" target="_self"><span>The Tribunal</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav616669" class="navPage navElement"><a href="/tribunal"><span>Tribunal</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav231" class="navPage navElement"><a href="/worship-liturgy"><span>Worship & Liturgy</span></a>
		
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
						
						
						








	
		
		
		<li id="nav129556" class="navGroup navElement"><span class="groupName">Secretariat for Catholic Education and New Evangelization</span>
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		<li id="nav365" class="navPage navElement"><a href="/catholic-home-school-resources"><span>Catholic Homeschool resources</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav260759" class="navLink navElement"><a href="https://catholicschools.diokzoo.org/" target="_blank"><span>Catholic Schools</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav403231" class="navLink navElement"><a href="/congress" target="_self"><span>New Evangelization</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		
		<li id="nav403232" class="navLink navElement"><a href="https://protect.diokzoo.org/" target="_blank"><span>Safe Environment</span></a>
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
						
						
						








	
		
		
		<li id="nav129551" class="navGroup navElement"><span class="groupName">Secretariat for Communications & Public Affairs</span>
	
		
			 
			
				
			
				
					
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
						
						








	
		
		<li id="nav328110" class="navLink navElement"><a href="/southwest-michigan-catholic" target="_self"><span>Southwest Michigan Catholic</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav130078" class="navLink navElement"><a href="/diocesan-directory" target="_self"><span>Diocesan Directory</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav129543" class="navPage navElement"><a href="/diocesan-insider-1"><span>Diocesan Insider</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav343395" class="navPage navElement"><a href="/connect"><span>Get Connected</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav185" class="navPage navElement"><a href="/the-good-news"><span>The Good News</span></a>
		
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
						
						
						








	
		
		
		<li id="nav129564" class="navGroup navElement"><span class="groupName">Secretariat for Parish Life & Lay Leadership</span>
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		<li id="nav444997" class="navPage navElement"><a href="/theway"><span>The Way</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav443318" class="navPage navElement"><a href="/sundayexperience"><span>Sunday Experience</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav129559" class="navPage navElement"><a href="/catechesis-1"><span>Catechesis</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav197" class="navPage navElement"><a href="/domesticchurch"><span>Domestic Church</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav403292" class="navLink navElement"><a href="https://imdisciple.com/" target="_blank"><span>Institute of Missionary Discipleship</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav130220" class="navPage navElement"><a href="/multicultural-hispanic"><span>Hispanic Ministry</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav129558" class="navPage navElement"><a href="/sacraments-1"><span>Sacraments</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav198" class="navPage navElement"><a href="/sanctity-of-the-human-person"><span>Sanctity of the Human Person</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav200" class="navPage navElement"><a href="/youngadultadultministry"><span>Young Adult & Adult Ministry</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav354" class="navPage navElement"><a href="/courage"><span>Courage/Encourage Ministry</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav289" class="navPage navElement"><a href="/youth"><span>Youth</span></a>
		
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav417031" class="navPage navElement"><a href="/give"><span>Give</span></a>
		
		
	
		
	</li>

				
					








	
		<li id="nav506136" class="navPage navElement subMenu"><a href="/vocations"><span>Vocations</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav506142" class="navPage navElement"><a href="/meet-our-seminarians"><span>Meet our Seminarians</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav506175" class="navPage navElement"><a href="/discernment"><span>How do I discern?</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav506188" class="navPage navElement"><a href="/vocations-stories"><span>Vocations Stories</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav591960" class="navPage navElement"><a href="/ordination"><span>Ordination</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav129525" class="navPage navElement subMenu"><a href="/news-1"><span>News</span></a>
		
		
	
		
			 
			
				
			
				
			
				
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
						
						








					
						
						
						








					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav472428" class="navPage navElement"><a href="/public-return-to-mass"><span>Public Return to Mass</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav322213" class="navPage navElement"><a href="/southwest-michigan-catholic"><span>Southwest Michigan Catholic Magazine</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav304269" class="navPage navElement"><a href="/church-news"><span>The Church in the News</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav297" class="navPage navElement"><a href="/news-releases-statements"><span>News Releases & Statements</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav445910" class="navPage navElement"><a href="/live"><span>Live Video</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav129529" class="navPage navElement"><a href="/bulletin-announcements"><span>Bulletin Announcements</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav416231" class="navLink navElement"><a href="/calendar" target="_self"><span>Event Calendar</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav87105" class="navPage navElement"><a href="/list-of-events"><span>List of Events</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav130286" class="navLink navElement"><a href="/the-good-news" target="_self"><span>The Good News</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav242851" class="navPage navElement"><a href="/epiphany-radio-show"><span>Epiphany Radio Show</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav621465" class="navPage navElement"><a href="/vaccines"><span>Vaccines</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








				
					








				
					








				
					








				
			</ul>
		</nav>
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	
</header>
 		</div>
 		





<div id="core" pageID="406707" class="interior news duo">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Joy Filled Marriage Weekends in 2022
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					<li class="pageTagLink"><a class="navName" href="/">Home</a></li>
				
					
					<li class="pageTagLink"><a class="navName" href="/domesticchurch">Domestic Church</a></li>
				
					
					<li class="pageTagLink"><a class="navName" href="/marriage-preparation">Marriage Preparation</a></li>
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
					<img alt="Joy Filled Marriage Weekends in 2022" class="pagePicture" src="https://d2y1pz2y630308.cloudfront.net/2792/pictures/2021/8/JFM%20couple%20logo_small.png" />
				
				
					<div class="date"><span class='august month'>August</span> <span class='day'>11</span><span class="comma">,</span> <span class='year'>2021</span></div>
				
				
					<div class="author">by Socorro Truchan</div>
				
				<div class="newsDetails">
					
							
							
							A marriage formation weekend for engaged couples. The  
<em abp="967">Joy-Filled Marriage</em> process is a comprehensive marriage preparation program rooted in virtues as well as the  
<em abp="968">Theology of the Body</em>. The program incorporates rich Catholic theology with sound psychology. 
<div style="text-align: center;">
 <img alt="" src="/pictures/2021/8/JFM%20logo_NEW%202021.jpg" />
</div> 
<div>
 This weekend also provides time for couples to dialogue and enter into a deeper understanding of the Sacrament of Marriage.  
 <p abp="961" style="text-align: center;"><strong>JFM weekends in 2022:</strong></p> 
 <p abp="961" style="text-align: center;"><strong>JANUARY 15-16</strong></p> 
 <p abp="961" style="text-align: center;"><strong>MARCH 19-20 (SPANISH)</strong></p> 
 <p abp="961" style="text-align: center;"><strong>MAY 14-15</strong></p> 
 <p abp="961" style="text-align: center;"><strong>SEPTEMBER 10-11</strong></p> 
 <br /> To register, fill out the online form  
 <a href="https://diokzoo.org/marriage-preparation" target="_blank">here</a> or email Struchan@diokzoo.org for more information.  
</div>
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground" class="footerNavOff footerTextOn ">
			<footer id="footer">
				







	


	
		
			
				
				
				
				
				
				
				
				
				
				
				
					








	
		
			<div id="footerText" class="moduleContainer footerText1 footerText">



	<div class="moduleInner ">
		<div id="footerTextBody" class="footerTextBody1 footerTextBody">
				<div class='table-responsive'><table border="0" width="100%"> 
 <tbody> 
  <tr> 
   <td valign="top" width="58%"><img alt="" src="/pictures/2019/9/logo%20header%20full%20and%20final-1.png" /></td> 
   <td valign="top" width="23%"> <h3>Diocesan Pastoral Center</h3> 
    <div>
     215 N. Westnedge Avenue
     <br /> Kalamazoo, MI 49007
    </div> 269-349-8714<br /> 269-349-6440 (fax)<br />   
    <div class="copyright">
     © Diocese of Kalamazoo
     <br /> All rights reserved.
    </div> </td> 
   <td valign="top"> <h3><span style="background-color: transparent;">Quick Links</span></h3> <p><a href="/parishfinder">Find a Mass</a><br /> <a href="/schoolfinder">Find a Catholic School</a><br /> <a href="/employment">Job Opportunities</a><br /> <a href="/sacraments-1">Becoming Catholic</a><br /> <a href="https://protect.diokzoo.org" target="_blank">Safe Environment</a><br /> <a href="http://www.ccdok.org/" target="_blank">Catholic Charities</a><br /> <a href="/marriage-preparation">Getting Married</a></p> </td> 
  </tr> 
 </tbody> 
</table></div>
			</div>
	</div>
</div>
		
		
		
	
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	
<div id="footerGroup">
					<div id="footerLinks">
						<span id="login" loginUrl="/login">Login</span>
						</div>
					<div id="footerBrand">powered by <a href="https://www.ecatholic.com" target="_blank" data-url="https://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 </body>
</html>