









<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>

	
		<title>“The Missionary Family” Student Contest deadline is fast approaching! | Diocese of Kalamazoo | Kalamazoo, MI</title>
		
		
			
		
		<link href="https://diokzoo.org/news/httpsdiokzooorgstudent-art-contest" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for “The Missionary Family” Student Contest deadline is fast approaching! | Diocese of Kalamazoo | Kalamazoo, MI" />
			
		
		
		
		
		
			
			
				
				
				
			
			
				<meta property="og:type" content="article" />
			
		
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Diocese of Kalamazoo" />
		<meta property="og:url" content="https://diokzoo.org/news/httpsdiokzooorgstudent-art-contest" />
		<meta property="og:title" content="“The Missionary Family” Student Contest deadline is fast approaching!" />
		
			<meta property="og:description" content="Pope Francis reminds us: “Christian families are missionary families... the salt of the earth and the light of the world... the leaven of society.” If you’re a student in grades 4th to 12th and have talent for art, music, writing poetry or creating videos; this is your chance to win prizes for your submissions. Deadline is February 15th. Details online at Catholic Student Contest or contact Socorro Truchan at struchan@diokzoo.org" />
		
		
			<meta property="og:image" content="https://diokzoo.org" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="628" />
		
	
	
	
	
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="https://d2wldr9tsuuj1b.cloudfront.net/2792/favicon.ico"/>
<!--[if lt IE 9]>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/html5shiv.js"></script>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/jquery-1.12.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('veryoldie').addClass('oldie').addClass('ie8');});</script>
<![endif]-->
<!--[if gt IE 8]>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<script>$(document).ready(function() {$('body').addClass('oldie');});</script>
<![endif]-->
<!--[if !IE]><!-->
<script src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/jquery-2.2.3.min.js" type="text/javascript"></script>
<!--<![endif]-->
<script src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/2792/theme.css" type="text/css" />
	

<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/hammer.min.js"></script>
<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/lightbox/dist/photoswipe-init.js"></script>
<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/lightbox/dist/photoswipe.js"></script>
<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/lightbox/dist/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" />

<script type="text/javascript" src="https://d2wldr9tsuuj1b.cloudfront.net/cyril/resources/scripts/production.js"></script>







	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-7771889-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	<meta property='fb:pages' content='354062516412' />
	
		
	


</head><body baseUrl="/" class="ecatholic pageTypeInterior ">
	<div id="mobilePanel"></div>

	<div id="background" class="hasPageImage hasHeaderText hasSocialMedia hasPageTitle hasFooterText"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			





	<div id="pageImage" class="moduleContainer" style="background-image:url('https://d2wldr9tsuuj1b.cloudfront.net/2792/pictures/2017/8/18451364_10155071167221413_9022297711275659476_o.jpg')"></div>
<div id="navBackground"></div>
			<header id="header" class="headerTextOn largeMegaMenu quickLinksOn socialMediaOn searchOn">
				<div id="mobileIndicator"></div>
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				






	
		
			
			
			
				








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="https://d2wldr9tsuuj1b.cloudfront.net/2792/pictures/2016/4/logo.jpg" alt="Diocese of Kalamazoo" style="left:0px;top:0px;" /></a></div>
			
	</div>

		</div>
	
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
				








	
		
			<div id="headerText" class="moduleContainer headerText1 headerText">



	<div class="moduleInner ">
		<div id="headerTextBody" class="headerTextBody1 headerTextBody">
				<div class="header_text_buttons"> 
 <div>
  <a class="button1" href="/parishfinder">Parishes</a> 
  <a href="https://www.facebook.com/catholicdioceseofkalamazoo/photos/?tab=album&amp;album_id=10154112818336413" target="_blank"> </a> 
  <a class="button2" href="http://catholicschools.diokzoo.org/schoolfinder">Schools</a> 
  <a href="https://www.facebook.com/catholicdioceseofkalamazoo/photos/?tab=album&amp;album_id=10154112818336413" target="_blank"> </a> 
  <a class="button3" href="https://www.osvonlinegiving.com/867" target="_blank">Donate Now</a>
 </div> 
</div> 
<div class="header_text_news"> 
 <p><a href="http://protect.diokzoo.org/" target="_blank">Protecting God&apos;s Children Resources and Information</a></p> 
</div>
			</div>
	</div>
</div>
		
		
		
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
				








	
		
			<nav id="quickLinks" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<ul>
						
							<li id="quickLink_250"><a href="/login-1">Login</a></li>
						
							<li id="quickLink_150"><a href="/contact-us">Contact Us</a></li>
						
					</ul>
				
	</div>

			</nav>
		
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
				









	
		
			<div id="socialMedia" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<div id="socialMediaBody">
						
							
								<a class="facebookSocialMedia" href="https://www.facebook.com/catholicdioceseofkalamazoo" target="_blank" title="Facebook" alt="Facebook">Facebook</a>
							
							
						
							
								<a class="twitterSocialMedia" href="https://www.twitter.com/KzooDiocese" target="_blank" title="Twitter" alt="Twitter">Twitter</a>
							
							
						
							
								<a class="youtubeSocialMedia" href="http://www.youtube.com/user/DioceseofKalamazoo1" target="_blank" title="YouTube" alt="YouTube">YouTube</a>
							
							
						
							
								<a class="pinterestSocialMedia" href="https://www.pinterest.com/diokzoo/" target="_blank" title="Pinterest" alt="Pinterest">Pinterest</a>
							
							
						
					</div>
				
	</div>

			</div>
		
	
	

	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
				








	
		<div id="search" class="moduleContainer">
			<label for="searchField" style="display: none;">Search</label>
			<input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span>
		</div>
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	

	
		
			
			
			
			
			
			
			
			
				










	
		
			
			
			
				
			
		
		<nav id="nav" class="moduleContainer normal resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement subMenu"><a href="/"><span>Home</span></a>
		
		
	
		
			 
			
				
			
			
		
	</li>

				
					








	
		<li id="nav129524" class="navPage navElement subMenu"><a href="/about"><span>About</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav260" class="navPage navElement"><a href="/bishop-bradley"><span>Bishop Bradley</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav218" class="navPage navElement"><a href="/bishops-annual-appeal"><span>Bishop&apos;s Annual Appeal</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav280176" class="navPage navElement"><a href="/diocesan-priorities-and-goals"><span>Diocesan Priorities and Goals</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav118840" class="navPage navElement"><a href="/diocesan-directory"><span>Diocesan Directory</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav234" class="navPage navElement"><a href="/diocesan-map"><span>Diocesan Map</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav171795" class="navPage navElement"><a href="/diocesan-pastoral-center"><span>Diocesan Pastoral Center</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav114769" class="navPage navElement"><a href="/pastoral-plan"><span>Pastoral Plan</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav129534" class="navPage navElement"><a href="/the-tribunal-1"><span>The Tribunal</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav203" class="navPage navElement"><a href="/past-bishops"><span>Past Bishops</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav360" class="navPage navElement"><a href="/diocese-of-lodwar"><span>Diocese of Lodwar</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav129531" class="navPage navElement subMenu megaMenu"><a href="/ministries"><span>Ministries</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		
		
		<li id="nav129544" class="navGroup navElement"><span class="groupName">General Secretariat</span>
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		<li id="nav223" class="navPage navElement"><a href="/business-office"><span>Business Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav348" class="navPage navElement"><a href="/catholic-community-center"><span>Catholic Community Center</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav129541" class="navPage navElement"><a href="/human-resources-1"><span>Human Resources</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav207" class="navPage navElement"><a href="/immigration-assistance-program"><span>Immigration Assistance Program</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav100732" class="navPage navElement"><a href="/mt-olivet-diocesan-catholic-cemetery"><span>Mt. Olivet Diocesan Catholic Cemetery</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav225" class="navPage navElement"><a href="/permanent-diaconate"><span>Permanent Diaconate</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav129546" class="navPage navElement"><a href="/safe-environment-1"><span>Safe Environment</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav129550" class="navPage navElement"><a href="/second-collections-1"><span>Second Collections</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav196" class="navPage navElement"><a href="/stewardship-and-development"><span>Stewardship &amp; Development</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav129533" class="navPage navElement"><a href="/trauma-recovery-1"><span>Trauma Recovery</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav231" class="navPage navElement"><a href="/worship-liturgy"><span>Worship & Liturgy</span></a>
		
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
						
						
						








	
		
		
		<li id="nav129556" class="navGroup navElement"><span class="groupName">Secretariat for Catholic Education and New Evangelization</span>
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		<li id="nav129559" class="navPage navElement"><a href="/catechesis-1"><span>Catechesis</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav365" class="navPage navElement"><a href="/catholic-home-school-resources"><span>Catholic Homeschool resources</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav260759" class="navLink navElement"><a href="https://catholicschools.diokzoo.org/" target="_blank"><span>Catholic Schools</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav129552" class="navPage navElement"><a href="/new-evangelization-1"><span>New Evangelization</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav289" class="navPage navElement"><a href="/youth"><span>Youth</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav129558" class="navPage navElement"><a href="/sacraments-1"><span>Sacraments</span></a>
		
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
						
						
						








	
		
		
		<li id="nav129551" class="navGroup navElement"><span class="groupName">Secretariat for Communications &amp; Public Affairs</span>
	
		
			 
			
				
			
				
					
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
						
						








	
		
		<li id="nav328110" class="navLink navElement"><a href="/southwest-michigan-catholic" target="_self"><span>Southwest Michigan Catholic</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav185" class="navPage navElement"><a href="/the-good-news"><span>The Good News</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav129543" class="navPage navElement"><a href="/diocesan-insider-1"><span>Diocesan Insider</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav130078" class="navLink navElement"><a href="/diocesan-directory" target="_self"><span>Diocesan Directory</span></a>
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
						
						
						








	
		
		
		<li id="nav129564" class="navGroup navElement"><span class="groupName">Secretariat for Parish Life &amp; Lay Leadership</span>
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		<li id="nav130220" class="navPage navElement"><a href="/multicultural-hispanic"><span>Multicultural &amp; Hispanic</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav197" class="navPage navElement"><a href="/domesticchurch"><span>Domestic Church</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav198" class="navPage navElement"><a href="/sanctity-of-the-human-person"><span>Sanctity of the Human Person</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav354" class="navPage navElement"><a href="/courage"><span>Courage/Encourage Ministry</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav200" class="navPage navElement"><a href="/youngadultadultministry"><span>Young Adult &amp; Adult Ministry</span></a>
		
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
					
				</ul>
			
		
	</li>

				
					








	
		
		<li id="nav318644" class="navLink navElement"><a href="http://vocations.diokzoo.org/" target="_self"><span>Vocations</span></a>
		
	
		
	</li>

				
					








	
		<li id="nav129525" class="navPage navElement subMenu"><a href="/news-1"><span>News</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav322213" class="navPage navElement"><a href="/southwest-michigan-catholic"><span>Southwest Michigan Catholic Magazine</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav304269" class="navPage navElement"><a href="/church-issues-in-the-news"><span>Church issues in the News</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav297" class="navPage navElement"><a href="/news-releases-statements"><span>News Releases &amp; Statements</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav129529" class="navPage navElement"><a href="/bulletin-announcements"><span>Bulletin Announcements</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav87105" class="navPage navElement"><a href="/list-of-events"><span>List of Events</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav130286" class="navLink navElement"><a href="/the-good-news" target="_self"><span>The Good News</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav242851" class="navPage navElement"><a href="/epiphany-radio-show"><span>Epiphany Radio Show</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav199554" class="navPage navElement"><a href="/kalamazoo-united"><span>Kalamazoo United</span></a>
		
		
	
		
	</li>

					
						
						
						








					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








				
					








				
					








				
					








				
					








				
			</ul>
		</nav>
	
	

			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
</header>
 		</div>
 		





<div id="core" pageID="202185" class="interior news duo">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			“The Missionary Family” Student Contest deadline is fast approaching!
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					
						<li class="pageTagLink"><a class="navName" href="/domesticchurch">Domestic Church</a></li>
					
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
					<img alt="“The Missionary Family” Student Contest deadline is fast approaching!" class="pagePicture" src="https://d2wldr9tsuuj1b.cloudfront.net/2792/pictures/2019/1/Catholic%20Families%20Contest%20LOGO.jpg" />
				
				
					<div class="date"><span class='january month'>January</span> <span class='day'>10</span><span class="comma">,</span> <span class='year'>2019</span></div>
				
				
					<div class="author">by Socorro Truchan</div>
				
				<div class="newsDetails">
					
							
							
							<header> 
 <h2>Check these links to learn how to enter the contest:</h2> 
</header> 
<ul> 
 <li><a href="https://diokzoo.org/documents/2018/9/DC%20CONTEST%20Criteria_2018_2019-1.pdf" target="_blank">DC Contest Criteria</a></li> 
 <li><a href="https://diokzoo.org/documents/2018/9/Kalamazoo_DC%20contest%20coversheet_2018_2019-1.pdf" target="_blank">DC Contest Official Cover Sheet</a></li> 
 <li><a href="https://diokzoo.org/documents/2018/9/CFSC%202018-19%20Poster-1.pdf" target="_blank">DC Contest Flyer ENGLISH</a></li> 
 <li><a href="https://diokzoo.org/documents/2018/9/CFSC%202018-19%20Poster_ESP.pdf" target="_blank">DC Contest Flyer SPANISH</a></li> 
</ul> 
<p>DEADLINE is February 15th, 2019</p> 
<p>Enter to WIN, WIN, WIN...</p> 
<p>Contact: Socorro Truchan struchan@diokzoo.org or 269-903-0199<br /> <a href="https://diokzoo.org/student-art-contest"><img alt="" src="/pictures/2019/1/Heading%202.JPG" /></a></p>
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground" class="footerNavOff footerTextOn ">
			<footer id="footer">
				






	
		
			
			
			
			
			
			
			
			
			
			
			
				








	
		
			<div id="footerText" class="moduleContainer footerText1 footerText">



	<div class="moduleInner ">
		<div id="footerTextBody" class="footerTextBody1 footerTextBody">
				<table border="0" width="100%"> 
 <tbody> 
  <tr> 
   <td valign="top" width="58%"><img alt="" data-pin-nopin="true" src="/design/footer_logo.png" /></td> 
   <td valign="top" width="23%"> <h3>Diocesan Pastoral Center</h3> 
    <div>
     215 N. Westnedge Avenue
     <br /> Kalamazoo, MI 49007
     <br />  
    </div> <h3>Contact</h3> 269-349-8714<br /> 269-349-7974 (fax)<br />   
    <div class="copyright">
     © Diocese of Kalamazoo
     <br /> All rights reserved.
    </div> </td> 
   <td valign="top"> <h3><span style="background-color: transparent;">Quick Links</span></h3> <p><a href="/parishfinder">Find a Mass</a><br /> <a href="/schoolfinder">Find a Catholic School</a><br /> <a href="/sacraments-1">Becoming Catholic</a><br /> <a href="/safe-environment-1">Safe Environment</a><br /> <a href="http://www.ccdok.org/" target="_blank">Catholic Charities Diocese of Kalamazoo</a><br /> <a href="/marriage-preparation">Getting Married</a><br /> <a href="http://www.usccb.org/" target="_blank">United States Conference of Catholic Bishops</a><br /> <a href="http://w2.vatican.va/content/vatican/it.html" target="_blank">Vatican Website</a><br /> <a href="/the-tribunal-1">Annulment Information</a><br /> <a href="https://www.transformationscenter.org/" target="_blank">Transformations Retreat Center</a></p> </td> 
  </tr> 
 </tbody> 
</table>
			</div>
	</div>
</div>
		
		
		
	
	


			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
			
		
	
	
<div id="footerGroup">
					<div id="footerLinks"><span id="login" loginUrl="/login">Login</span></div>
					<div id="footerBrand">powered by <a href="https://www.ecatholic.com" target="_blank" data-url="https://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 </body>
</html>