












<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width"/>


	
		<title>Bishop issues statement on American Rescue Plan Act | Diocese of Kalamazoo | Kalamazoo, MI</title>
		
		
			
		
		<link href="https://diokzoo.org/news/bishop-issues-statement-on-american-rescue-plan-act" rel="canonical" />
		
			<link href="/newsRSS" rel="alternate" type="application/rss+xml" title="All news for Bishop issues statement on American Rescue Plan Act | Diocese of Kalamazoo | Kalamazoo, MI" />
			
		
		
		
		
		
			
			
				
				
				
			
			
				<meta property="og:type" content="article" />
			
		
		
		
		<meta property="fb:app_id" content="187131075036737" />
		<meta property="og:site_name" content="Diocese of Kalamazoo" />
		<meta property="og:url" content="https://diokzoo.org/news/bishop-issues-statement-on-american-rescue-plan-act" />
		<meta property="og:title" content="Bishop issues statement on American Rescue Plan Act" />
		
			<meta property="og:description" content="Bishop Bradley applauds the assistance for families in need allotted by the American Rescue Plan Act and also expresses disappointment in the failure of the Act to provide for provisions that protect the Unborn. Read full statement." />
		
		
			<meta property="og:image" content="https://diokzoo.org" />
			<meta property="og:image:width" content="1200" />
			<meta property="og:image:height" content="628" />
		
	
	
	
	
	
	
	
	
	
	
	
	
	

<link rel="shortcut icon" href="https://d2y1pz2y630308.cloudfront.net/2792/favicon.ico"/>
<script src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/jquery.min.js" type="text/javascript"></script>
<script>
var $ec = jQuery.noConflict();
var $ = $ec;  // Reassigns the $ to jQuery, but can be overwritten if another version of jQuery is loaded
</script>
<script src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/jquery-ui-1.12.1.custom.min.js" type="text/javascript"></script>
<script src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/jquery.ui.touch-punch.min.js" type="text/javascript"></script>
<script src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/modernizer.custom.2.7.1.js" type="text/javascript"></script>
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.min.css" type="text/css" />
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.structure.min.css" type="text/css" />
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/css/jquery-ui-1.12.1/jquery-ui.theme.min.css" type="text/css" />

	
	
	
	
		<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/2792/theme.css" type="text/css" />
	

<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/hammer.min.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/photorotator.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/photoswipe-init.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/photoswipe.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/photoswipe-ui-default.js"></script>
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/photoswipe.css" type="text/css" />
<link rel="stylesheet" href="https://d2y1pz2y630308.cloudfront.net/cyril/resources/lightbox/dist/default-skin/default-skin.css" type="text/css" />
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/focuspoint/jquery.focuspoint.js"></script>
<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/production.js"></script>


	<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/moment.js"></script>
	<script type="text/javascript" src="https://d2y1pz2y630308.cloudfront.net/cyril/resources/scripts/moment-timezone-with-data-2012-2022.js"></script>








	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-7771889-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	<meta property='fb:pages' content='354062516412' /><meta name='p:domain_verify' content='59586306081560aaab81ff4065ce26a3'/>
	
		
	


</head><body baseUrl="/" class="ecatholic pageTypeInterior ">
	<div id="mobilePanel">
		







<nav id="mobileNav">
	<ul>
		
		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_1" class="navPage navElement"><a  class="navName" href="/">Home</a>
		
		
		
	
		<ul>
			
			
			
				
					
						
						
						
						
					
				
			
				
					
						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_129524" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/about">About<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_260" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/bishop-bradley">Bishop Bradley<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_438045" class="navPage navElement"><a  class="navName" href="/pastoral-visits-2020">Pastoral Visits 2020</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_204" class="navPage navElement"><a  class="navName" href="/sunday-reading-reflections">Homilies & Reflections</a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_313146" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/mary">Diocesan Consecration to Mary<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_318998" class="navPage navElement"><a  class="navName" href="/diocese-consecration-to-mary-prayers">Prayers and Reflections</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_303150" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/requests">Requests<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_303143" class="navPage navElement"><a  class="navName" href="/letter-of-good-standing">Letter of Good Standing</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_303149" class="navPage navElement"><a  class="navName" href="/mass-requests">Event Requests</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_303166" class="navLink "><a class="navName" href="/confirmation-date-request" target="_self">Confirmation Requests</a>
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_337" class="navPage navElement"><a  class="navName" href="/pastoral-letters">Pastoral Letters</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_307" class="navPage navElement"><a  class="navName" href="/spiritual-bouquet">Spiritual Bouquet</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_211" class="navPage navElement"><a  class="navName" href="/coat-of-arms">Coat of Arms</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_393186" class="navPage navElement"><a  class="navName" href="/leadership-briefing">Leadership Briefing</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_218" class="navPage navElement"><a  class="navName" href="/bishops-annual-appeal">Bishop's Annual Appeal</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_280176" class="navPage navElement"><a  class="navName" href="/diocesan-priorities-and-goals">Diocesan Priorities and Goals</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_118840" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/diocesan-directory">Diocesan Directory<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_292392" class="navPage navElement"><a  class="navName" href="/diocesan-directory-update">Diocesan Directory and Database Update</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_364318" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/congress">Eucharistic Congress<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_385644" class="navPage navElement"><a  class="navName" href="/ecyouthrally">Eucharistic Congress Youth Rally</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_365768" class="navPage navElement"><a  class="navName" href="/faq">FAQ</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_546766" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/rededication">rededication<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_550714" class="navPage navElement"><a  class="navName" href="/rededication-registration">Cathedral Rededication Regrets Registration</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_129534" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/the-tribunal-1">The Tribunal<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_151564" class="navPage navElement"><a  class="navName" href="/forms-and-documents">Forms and Documents</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_403188" class="navLink "><a class="navName" href="https://ccdok.org/" target="_blank">Catholic Charities</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_114769" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/pastoral-plan">Pastoral Plan<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_133862" class="navPage navElement"><a  class="navName" href="/parish-collaboratives-best-practices">Parish Collaboratives Best Practices</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_234" class="navPage navElement"><a  class="navName" href="/diocesan-map">Diocesan Map</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_171795" class="navPage navElement"><a  class="navName" href="/diocesan-pastoral-center">Diocesan Pastoral Center</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_203" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/past-bishops">Past Bishops<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_479795" class="navPage navElement"><a  class="navName" href="/bishop-murray">In Memoriam: Bishop James A. Murray</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_570503" class="navLink "><a class="navName" href="http://www.dioceseoflodwar.org" target="_blank">Diocese of Lodwar</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_416375" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/eucharist">Year of the Eucharist<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_432415" class="navPage navElement"><a  class="navName" href="/share-your-story-1">Share Your Story</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_420567" class="navPage navElement"><a  class="navName" href="/eucharist-parishes">Parish Resources</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_438112" class="navPage navElement"><a  class="navName" href="/code-of-conduct-for-clergy">Code of Conduct for Clergy</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_129531" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/ministries">Ministries<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
				
			
			
			
		
	
	
	
	
		
		
			
			
			<li id="sideNav_129544" class="navGroup navElement navCollapsible navCollapsed"><span class="navName">General Secretariat<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></span>
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_223" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/business-office">Business Office<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_457683" class="navPage navElement"><a  class="navName" href="/parish-fund">Parish Support Fund</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_348" class="navPage navElement"><a  class="navName" href="/catholic-community-center">Catholic Community Center</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_129541" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/human-resources-1">Human Resources<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_129576" class="navPage navElement"><a  class="navName" href="/employment">Job Postings</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_207" class="navPage navElement"><a  class="navName" href="/immigration-assistance-program">Immigration Assistance</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_100732" class="navPage navElement"><a  class="navName" href="/mt-olivet-diocesan-catholic-cemetery">Mt. Olivet Diocesan Cemetery</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_225" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/permanent-diaconate">Permanent Diaconate<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_193632" class="navPage navElement"><a  class="navName" href="/deacon-formation">Deacon Formation</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_129550" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/second-collections">Second Collections<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_346537" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/crs">CRS Rice Bowl<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_366442" class="navPage navElement"><a  class="navName" href="/crsorder">Order Form for Parishes</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_53956" class="navPage navElement"><a  class="navName" href="/priests-retirement-collection-1">Priests Retirement Collection</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_271" class="navPage navElement"><a  class="navName" href="/national-collection-dates">National Collection Dates</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_196" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/stewardship-and-development">Stewardship & Development<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_347904" class="navPage navElement"><a  class="navName" href="/stewardship-newsletter">Stewardship Newsletter</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_321487" class="navLink "><a class="navName" href="/bishops-annual-appeal" target="_self">Bishop's Annual Appeal</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_321486" class="navPage navElement"><a  class="navName" href="/foundation">The Foundation</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_217" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/bishops-circle">Bishop's Circle<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_219" class="navPage navElement"><a  class="navName" href="/bishops-circle-members">Bishop's Circle Members</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_322133" class="navPage navElement"><a  class="navName" href="/grant-information">Grant Information</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_389693" class="navPage navElement"><a  class="navName" href="/stewardship-resources">Stewardship Resources</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_129533" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/trauma-recovery-1">Trauma Recovery<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_129818" class="navPage navElement"><a  class="navName" href="/about-the-program">About the Program</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_364317" class="navLink "><a class="navName" href="/the-tribunal-1" target="_self">The Tribunal</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_231" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/worship-liturgy">Worship & Liturgy<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_263447" class="navPage navElement"><a  class="navName" href="/pastors-lenten-lecture-series-2019">Pastor's Lenten Lecture Series 2019</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_260267" class="navPage navElement"><a  class="navName" href="/liturgical-guidelines-during-flu-season">Liturgical Guidelines during Flu Season</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
			
				
			
				
			
				
			
				
			
				
					
						
						
						
						
							<li id="sideNav_331266" class="navLink "><a class="navName" href="/rite-of-election" target="_self">Rite of Election</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_442784" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/coronavirus">Coronavirus Resources<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_437982" class="navPage navElement"><a  class="navName" href="/coronavirus-guidelines">Coronavirus Guidelines</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_446126" class="navPage navElement"><a  class="navName" href="/recursos-en-espanol">RECURSOS EN ESPAÑOL</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_449554" class="navPage navElement"><a  class="navName" href="/coronavirus-indulgence">Plenary Indulgence for Coronavirus</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_449553" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/indulgences">Indulgences<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_460729" class="navPage navElement"><a  class="navName" href="/divine-mercy-sunday">Divine Mercy Sunday</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
				
			
			
			
		
	
	
	
	
		
		
			
			
			<li id="sideNav_129556" class="navGroup navElement navCollapsible navCollapsed"><span class="navName">Secretariat for Catholic Education and New Evangelization<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></span>
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_365" class="navPage navElement"><a  class="navName" href="/catholic-home-school-resources">Catholic Homeschool resources</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_260759" class="navLink "><a class="navName" href="https://catholicschools.diokzoo.org/" target="_blank">Catholic Schools</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_403231" class="navLink "><a class="navName" href="/congress" target="_self">New Evangelization</a>
						
					
				
			
				
			
				
					
						
						
						
						
							<li id="sideNav_403232" class="navLink "><a class="navName" href="https://protect.diokzoo.org/" target="_blank">Safe Environment</a>
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
				
			
			
			
		
	
	
	
	
		
		
			
			
			<li id="sideNav_129551" class="navGroup navElement navCollapsible navCollapsed"><span class="navName">Secretariat for Communications & Public Affairs<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></span>
		
		
	
		<ul>
			
			
			
				
			
				
					
						
						
						
						
							<li id="sideNav_328110" class="navLink "><a class="navName" href="/southwest-michigan-catholic" target="_self">Southwest Michigan Catholic</a>
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_130078" class="navLink "><a class="navName" href="/diocesan-directory" target="_self">Diocesan Directory</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_129543" class="navPage navElement"><a  class="navName" href="/diocesan-insider-1">Diocesan Insider</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_343395" class="navPage navElement"><a  class="navName" href="/connect">Get Connected</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_185" class="navPage navElement"><a  class="navName" href="/the-good-news">The Good News</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
				
			
			
			
		
	
	
	
	
		
		
			
			
			<li id="sideNav_129564" class="navGroup navElement navCollapsible navCollapsed"><span class="navName">Secretariat for Parish Life & Lay Leadership<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></span>
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_444997" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/theway">The Way<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_499659" class="navPage navElement"><a  class="navName" href="/topic1">Topic 1</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515983" class="navPage navElement"><a  class="navName" href="/topic2">Topic 2</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_511720" class="navPage navElement"><a  class="navName" href="/topic3">Topic 3</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_511717" class="navPage navElement"><a  class="navName" href="/topic4">Topic 4</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515982" class="navPage navElement"><a  class="navName" href="/topic5">Topic 5</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515981" class="navPage navElement"><a  class="navName" href="/topic6">Topic 6</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515988" class="navPage navElement"><a  class="navName" href="/topic7">Topic 7</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515987" class="navPage navElement"><a  class="navName" href="/topic8">Topic 8</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_511718" class="navPage navElement"><a  class="navName" href="/topic9">Topic 9</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515986" class="navPage navElement"><a  class="navName" href="/topic10">Topic 10</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515990" class="navPage navElement"><a  class="navName" href="/topic11">Topic 11</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515989" class="navPage navElement"><a  class="navName" href="/topic12">Topic 12</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515984" class="navPage navElement"><a  class="navName" href="/topic13">Topic 13</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515992" class="navPage navElement"><a  class="navName" href="/topic14">Topic 14</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515991" class="navPage navElement"><a  class="navName" href="/topic15">Topic 15</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515993" class="navPage navElement"><a  class="navName" href="/topic16">Topic 16</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_516217" class="navPage navElement"><a  class="navName" href="/topic17">Topic 17</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_516216" class="navPage navElement"><a  class="navName" href="/topic18">Topic 18</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_516215" class="navPage navElement"><a  class="navName" href="/topic19">Topic 19</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_516214" class="navPage navElement"><a  class="navName" href="/topic20">Topic 20</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_511719" class="navPage navElement"><a  class="navName" href="/topic21">Topic 21</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_516221" class="navPage navElement"><a  class="navName" href="/topic22">Topic 22</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_516220" class="navPage navElement"><a  class="navName" href="/topic23">Topic 23</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_516219" class="navPage navElement"><a  class="navName" href="/topic24">Topic 24</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_516218" class="navPage navElement"><a  class="navName" href="/topic25">Topic 25</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_523277" class="navPage navElement"><a  class="navName" href="/topics">Topics</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_511646" class="navPage navElement"><a  class="navName" href="/religiousedpdf">The Way Documents</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_504951" class="navPage navElement"><a  class="navName" href="/oremusi">OremusI</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_504609" class="navPage navElement"><a  class="navName" href="/viveti">VivetI</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_504561" class="navPage navElement"><a  class="navName" href="/oremusii">OremusII</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_504952" class="navPage navElement"><a  class="navName" href="/vivetii">VivetII</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515210" class="navPage navElement"><a  class="navName" href="/oremusiii">OremusIII</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515217" class="navPage navElement"><a  class="navName" href="/vivetiii">VivetIII</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_518714" class="navPage navElement"><a  class="navName" href="/oremusiv">OremusIV</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_518754" class="navPage navElement"><a  class="navName" href="/vivetiv">VivetIV</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_515220" class="navPage navElement"><a  class="navName" href="/parish-instructions">Parish Instructions</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_519159" class="navPage navElement"><a  class="navName" href="/pray-aug-30">Pray Aug 30</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_519167" class="navPage navElement"><a  class="navName" href="/live-week-of-august-30">Live Week of August 30</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_546364" class="navPage navElement"><a  class="navName" href="/oremusv">oremusv</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_546380" class="navPage navElement"><a  class="navName" href="/oremusvi">oremusvi</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_546384" class="navPage navElement"><a  class="navName" href="/oremusvii">oremusvii</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_546807" class="navPage navElement"><a  class="navName" href="/vivetv">vivetv</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_546810" class="navPage navElement"><a  class="navName" href="/vivetvi">vivetvi</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_546820" class="navPage navElement"><a  class="navName" href="/vivetvii">vivetvii</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_546831" class="navPage navElement"><a  class="navName" href="/vivetviii">vivetviii</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_443318" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/sundayexperience">Sunday Experience<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_443667" class="navPage navElement"><a  class="navName" href="/sunday-prayers">Sunday Prayers</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_444899" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/faithathome">Faith At Home<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_445106" class="navPage navElement"><a  class="navName" href="/retreatathome">retreatathome</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_445335" class="navPage navElement"><a  class="navName" href="/athomeresources">athomeresources</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_446352" class="navPage navElement"><a  class="navName" href="/outreach">Outreach</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_446356" class="navPage navElement"><a  class="navName" href="/diocesanofferings">Diocesan Offerings</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_443670" class="navPage navElement"><a  class="navName" href="/prayerschedule">Sunday Prayer Schedule</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_443461" class="navPage navElement"><a  class="navName" href="/prayerspace">Prayer Space</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_443460" class="navPage navElement"><a  class="navName" href="/spiritualcommunion">Act of Spiritual Communion</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_443668" class="navPage navElement"><a  class="navName" href="/lectiodivina">Lectio Divina</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_443669" class="navPage navElement"><a  class="navName" href="/devotionals">Devotionals and Prayers</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_443666" class="navPage navElement"><a  class="navName" href="/videos">Reflection Videos</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_443672" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/reflection">Reflection Questions<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_458222" class="navPage navElement"><a  class="navName" href="/easter">Easter</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_458220" class="navPage navElement"><a  class="navName" href="/goodfriday">Good Friday</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_458221" class="navPage navElement"><a  class="navName" href="/holythursday">Holy Thursday</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_443691" class="navPage navElement"><a  class="navName" href="/imd">Online Courses</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_450409" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/introducingthefaith">Introducing the Faith<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_457412" class="navPage navElement"><a  class="navName" href="/whyhope">Why Hope</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_457447" class="navPage navElement"><a  class="navName" href="/whyfatih">Why Fatih</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_457915" class="navPage navElement"><a  class="navName" href="/whycatholic">Why Catholic</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_129559" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/catechesis-1">Catechesis<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
								
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_129554" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/rcia">RCIA<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_189" class="navPage navElement"><a  class="navName" href="/stages-rcia">Stages of RICA</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_331260" class="navPage navElement"><a  class="navName" href="/rite-of-election">Rite of Election</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_266" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/certification">Catechist Certification<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_267" class="navPage navElement"><a  class="navName" href="/resources-for-certification">Resources for Certification</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_349" class="navPage navElement"><a  class="navName" href="/curriculum-and-materials">Curriculum and Materials</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_197" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/domesticchurch">Domestic Church<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_325" class="navPage navElement"><a  class="navName" href="/iglesiadomestica">Iglesia Doméstica</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_352939" class="navPage navElement"><a  class="navName" href="/managing-finances">Managing Finances</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_251" class="navPage navElement"><a  class="navName" href="/marriage-preparation">Marriage Preparation</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_353" class="navPage navElement"><a  class="navName" href="/student-art-contest">Student Contest</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_346" class="navPage navElement"><a  class="navName" href="/marriage-enrichment">Marriage Enrichment</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_252" class="navPage navElement"><a  class="navName" href="/natural-family-planning">Natural Family Planning</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_327" class="navPage navElement"><a  class="navName" href="/catholic-divorce-ministry">Catholic Divorce Ministry</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_330" class="navPage navElement"><a  class="navName" href="/grandparents-and-the-elderly">Grandparents and the Elderly</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_340" class="navPage navElement"><a  class="navName" href="/50th-anniversary">50th Anniversary Celebration</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_403329" class="navPage navElement"><a  class="navName" href="/widowedministry">Widowed Ministry</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_403292" class="navLink "><a class="navName" href="https://imdisciple.com/" target="_blank">Institute of Missionary Discipleship</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_130220" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/multicultural-hispanic">Hispanic Ministry<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_531604" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/enelcamino">Temas<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531602" class="navPage navElement"><a  class="navName" href="/tema1">Tema 1</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531601" class="navPage navElement"><a  class="navName" href="/tema2">Tema 2</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531600" class="navPage navElement"><a  class="navName" href="/tema3">Tema 3</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_532932" class="navPage navElement"><a  class="navName" href="/tema4">Tema 4</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531607" class="navPage navElement"><a  class="navName" href="/tema5">Tema 5</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531606" class="navPage navElement"><a  class="navName" href="/tema6">Tema 6</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531605" class="navPage navElement"><a  class="navName" href="/tema7">Tema 7</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531610" class="navPage navElement"><a  class="navName" href="/tema8">Tema 8</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531609" class="navPage navElement"><a  class="navName" href="/tema9">Tema 9</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531603" class="navPage navElement"><a  class="navName" href="/tema10">Tema 10</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531622" class="navPage navElement"><a  class="navName" href="/tema11">Tema 11</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531621" class="navPage navElement"><a  class="navName" href="/tema12">Tema 12</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531620" class="navPage navElement"><a  class="navName" href="/tema13">Tema 13</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531626" class="navPage navElement"><a  class="navName" href="/tema15">Tema 15</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531625" class="navPage navElement"><a  class="navName" href="/tema16">Tema 16</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531624" class="navPage navElement"><a  class="navName" href="/tema17">Tema 17</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531623" class="navPage navElement"><a  class="navName" href="/tema18">Tema 18</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531628" class="navPage navElement"><a  class="navName" href="/tema19">Tema 19</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531627" class="navPage navElement"><a  class="navName" href="/tema20">Tema 20</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531631" class="navPage navElement"><a  class="navName" href="/tema21">Tema 21</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531630" class="navPage navElement"><a  class="navName" href="/tema22">Tema 22</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531633" class="navPage navElement"><a  class="navName" href="/tema23">Tema 23</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531632" class="navPage navElement"><a  class="navName" href="/tema24">Tema 24</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_531629" class="navPage navElement"><a  class="navName" href="/tema25">Tema 25</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_533939" class="navPage navElement"><a  class="navName" href="/tema14">tema14</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_543983" class="navPage navElement"><a  class="navName" href="/oracion">oracion</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_450202" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/experiencia">Experiencia del domingo: Un Domingo con Dios<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_453682" class="navPage navElement"><a  class="navName" href="/dia-de-oracion-y-penitencia">Día de Oración y Penitencia</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_454843" class="navPage navElement"><a  class="navName" href="/semana-santa">Semana Santa</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_456779" class="navPage navElement"><a  class="navName" href="/jesus-brille">Dejemos Que la Luz de Jesús Brille</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_450205" class="navPage navElement"><a  class="navName" href="/elaltar">El Altar</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_450230" class="navPage navElement"><a  class="navName" href="/recursosdiocesanos">Recursos Diocesanos Disponibles Para Ayuda en General</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_450393" class="navPage navElement"><a  class="navName" href="/cuaresma">5 Cuaresma A Domingo</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_450226" class="navPage navElement"><a  class="navName" href="/actode">ACTO DE COMUNIÓN ESPIRITUAL</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_451659" class="navPage navElement"><a  class="navName" href="/horariodeldomingo">Horario del Domingo</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_451658" class="navPage navElement"><a  class="navName" href="/oracionesbasicas">Oraciones Básicas</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_451657" class="navPage navElement"><a  class="navName" href="/lectiodivina-1">Lectio Divina</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_451656" class="navPage navElement"><a  class="navName" href="/otrosrecursos">Otros Recursos</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_276" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/espaol">Español<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_562919" class="navPage navElement"><a  class="navName" href="/parejas2021">PAREJAS 2021</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_370896" class="navPage navElement"><a  class="navName" href="/congreso">Congreso Diocesano Eucarístico</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_571983" class="navPage navElement"><a  class="navName" href="/prematrimonial">Encuentro Pre Matrimonial</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_66113" class="navPage navElement"><a  class="navName" href="/ministerio-migrante">Ministerio Migrante</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_66122" class="navPage navElement"><a  class="navName" href="/centro-aleman">Centro Aleman</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_279" class="navPage navElement"><a  class="navName" href="/retiros-de-quinceaera">Retiros de Quinceañera</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_281" class="navPage navElement"><a  class="navName" href="/parroquias-con-misas-en-espaol">Parroquias con Misas en español</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_282" class="navPage navElement"><a  class="navName" href="/programa-de-formacin-pastoral-y-de-liderazgo">Programa de Formación Pastoral y de Liderazgo</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_332" class="navPage navElement"><a  class="navName" href="/programa-de-trauma-recovery-en-espaol">Programa de "Trauma Recovery" en Español</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_334" class="navPage navElement"><a  class="navName" href="/otros-talleres">V Encuentro</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_287" class="navPage navElement"><a  class="navName" href="/eventos">Eventos</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_286" class="navPage navElement"><a  class="navName" href="/enlaces">Enlaces</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_130219" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/english">English<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_333" class="navPage navElement"><a  class="navName" href="/other-workshops">V Encuentro</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_275" class="navPage navElement"><a  class="navName" href="/links">Links</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_288" class="navPage navElement"><a  class="navName" href="/eventsprograms">Events/Programs</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_331" class="navPage navElement"><a  class="navName" href="/trauma-recovery-program-in-spanish">Trauma Recovery Program in Spanish</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_294" class="navPage navElement"><a  class="navName" href="/hispanic-pastoral-leadership-formation-program">Hispanic Pastoral Leadership Formation Program</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_256" class="navPage navElement"><a  class="navName" href="/parishes-with-spanish-masses">Parishes with Spanish Masses</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_253" class="navPage navElement"><a  class="navName" href="/quinceaera-retreats">Quinceañera Retreats</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_254" class="navPage navElement"><a  class="navName" href="/encuentro-pre-matrimonial">Marriage Preparation</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_66117" class="navPage navElement"><a  class="navName" href="/migrant-ministry">Migrant Ministry</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_66118" class="navPage navElement"><a  class="navName" href="/aleman-center">Aleman Center</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_556292" class="navPage navElement"><a  class="navName" href="/instituto-cristo-vive">Instituto Cristo Vive</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_129558" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/sacraments-1">Sacraments<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_213" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/confirmation">Confirmation<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_83482" class="navPage navElement"><a  class="navName" href="/confirmationretreat">Confirmation Retreat</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_288901" class="navPage navElement"><a  class="navName" href="/confirmation-delegation-request">Confirmation Request</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_331259" class="navLink "><a class="navName" href="https://vocations.diokzoo.org/" target="_blank">Religious Life</a>
						
					
				
			
				
					
						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_130304" class="navLink "><a class="navName" href="/marriage-preparation" target="_self">Marriage</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_130300" class="navPage navElement"><a  class="navName" href="/holycommunion">Holy Communion</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_130301" class="navPage navElement"><a  class="navName" href="/penance">Penance</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_130302" class="navPage navElement"><a  class="navName" href="/baptism">Baptism</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_130303" class="navPage navElement"><a  class="navName" href="/anointing-of-the-sick">Anointing of the Sick</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_198" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/sanctity-of-the-human-person">Sanctity of the Human Person<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_102968" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/respect-life">Respect Life<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_330783" class="navPage navElement"><a  class="navName" href="/prayerforlife">Prayer for Life</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_220116" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/project-rachel">Project Rachel<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_568124" class="navPage navElement"><a  class="navName" href="/training">Clinical Training</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_146333" class="navPage navElement"><a  class="navName" href="/prayersforpeace">Prayers for Peace</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_129839" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/personswithdisabilities">Persons with Disabilities<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_568361" class="navPage navElement"><a  class="navName" href="/persons">Persons</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_568007" class="navPage navElement"><a  class="navName" href="/caregivers">Caregivers Connection</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_136344" class="navPage navElement"><a  class="navName" href="/religiousfreedomweek">Religious Freedom Week</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_373959" class="navPage navElement"><a  class="navName" href="/petition-drive">Petition Drive</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_492016" class="navPage navElement"><a  class="navName" href="/racism">racism</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_200" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/youngadultadultministry">Young Adult & Adult Ministry<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_258666" class="navPage navElement"><a  class="navName" href="/lentenretreat">Diocesan Annual Retreat</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_249550" class="navPage navElement"><a  class="navName" href="/adult-ministry">Adult Ministry</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_290" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/young-adult">Young Adult<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_129838" class="navPage navElement"><a  class="navName" href="/young-adult-retreat">Young Adult Retreat</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_129837" class="navPage navElement"><a  class="navName" href="/gaudium-christi">Gaudium Christi</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_129841" class="navPage navElement"><a  class="navName" href="/good-news-and-brews">Good News and Brews</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_470593" class="navPage navElement"><a  class="navName" href="/energizer">Energizer</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_470656" class="navPage navElement"><a  class="navName" href="/retreats">Retreats</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_570416" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/lenten-retreat">Lenten Retreat<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_576097" class="navPage navElement"><a  class="navName" href="/first-sunday-of-lent">First Sunday of Lent</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_578209" class="navPage navElement"><a  class="navName" href="/second-sunday-of-lent">Second Sunday of Lent</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_580490" class="navPage navElement"><a  class="navName" href="/third-sunday-of-lent">Third Sunday of Lent</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_582661" class="navPage navElement"><a  class="navName" href="/fourth-sunday-of-lent">Fourth Sunday of Lent</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_354" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/courage">Courage/Encourage Ministry<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_64898" class="navPage navElement"><a  class="navName" href="/ssateaching">Church Teaching on SSA</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_64899" class="navPage navElement"><a  class="navName" href="/couragegoals">Goals of Courage</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_289" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/youth">Youth<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_49187" class="navPage navElement"><a  class="navName" href="/diocesan-youth-rally">Diocesan Youth Rally</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_303" class="navPage navElement"><a  class="navName" href="/catholic-committee-on-scouting">Catholic Committee on Scouting</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_347" class="navPage navElement"><a  class="navName" href="/strong-catholic-families-strong-catholic-youth">Strong Catholic Families, Strong Catholic Youth</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_366" class="navPage navElement"><a  class="navName" href="/youth-ministry-policies">Youth Ministry Policies</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_190037" class="navPage navElement"><a  class="navName" href="/protect-young-eyes">Protect Young Eyes</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_417031" class="navPage navElement"><a  class="navName" href="/give">Give</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_506136" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/vocations">Vocations<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_506142" class="navPage navElement"><a  class="navName" href="/meet-our-seminarians">Meet our Seminarians</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_506175" class="navPage navElement"><a  class="navName" href="/discernment">How do I discern?</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_506188" class="navPage navElement"><a  class="navName" href="/vocations-stories">Vocations Stories</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_551853" class="navPage navElement"><a  class="navName" href="/pinto-ordination">Ordination of David Pinto</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
							
						
							
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_129525" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/news-1">News<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_472428" class="navPage navElement"><a  class="navName" href="/public-return-to-mass">Public Return to Mass</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
						
					
				
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_322213" class="navPage navElement"><a  class="navName" href="/southwest-michigan-catholic">Southwest Michigan Catholic Magazine</a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_304269" class="navPage navElement"><a  class="navName" href="/church-news">The Church in the News</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_297" class="navPage navElement"><a  class="navName" href="/news-releases-statements">News Releases & Statements</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_445910" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/live">Live Video<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_495940" class="navPage navElement"><a  class="navName" href="/outdoor">Outdoor Mass</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_129529" class="navPage navElement"><a  class="navName" href="/bulletin-announcements">Bulletin Announcements</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_416231" class="navLink "><a class="navName" href="/calendar" target="_self">Event Calendar</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
				
				
					
						
						
							
								
							
						
							
						
							
						
							
						
							
						
							
						
							
						
					
				
			
		
	
	
	
	
		
			
			
			<li id="sideNav_87105" class="navPage navElement navCollapsible navCollapsed"><a  class="navName" href="/list-of-events">List of Events<span class="collapsibleIcon">
		     	<svg class="collapsedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<path fill="currentColor" d="M63.6,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82S63.9,39.6,63.6,39.6
						h-24v24c0,0.3-0.12,0.58-0.38,0.83S38.7,64.8,38.4,64.8h-4.8c-0.3,0-0.57-0.12-0.82-0.38S32.4,63.9,32.4,63.6v-24h-24
						c-0.3,0-0.57-0.12-0.82-0.38S7.2,38.7,7.2,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82S8.1,32.4,8.4,32.4h24v-24c0-0.3,0.12-0.57,0.38-0.82
						S33.3,7.2,33.6,7.2h4.8c0.3,0,0.57,0.12,0.82,0.38S39.6,8.1,39.6,8.4v24H63.6z"/>
				</svg>
		     	<svg class="expandedIcon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
					 viewBox="0 0 72.03 72" style="enable-background:new 0 0 72.03 72;" xml:space="preserve">
					<g>
						<path fill="currentColor" d="M63.61,32.4c0.3,0,0.58,0.12,0.83,0.38s0.38,0.52,0.38,0.82v4.8c0,0.3-0.12,0.57-0.38,0.82
							s-0.53,0.38-0.83,0.38H8.41c-0.3,0-0.58-0.12-0.83-0.38S7.21,38.7,7.21,38.4v-4.8c0-0.3,0.12-0.57,0.38-0.82s0.53-0.38,0.83-0.38
							H63.61z"/>
					</g>
				</svg>
		     </span></a>
		
		
		
	
		<ul>
			
			
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_443624" class="navPage navElement"><a  class="navName" href="/daily-mass-livestream">Daily Mass Livestream</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
			
				
					
						
						
						
						
							<li id="sideNav_262430" class="navLink "><a class="navName" href="/lenten-events" target="_self">Lenten Events</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_435932" class="navPage navElement"><a  class="navName" href="/lenten-events-and-resources">Lenten Events and Resources</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
					
						
						
						
						
							<li id="sideNav_130286" class="navLink "><a class="navName" href="/the-good-news" target="_self">The Good News</a>
						
					
				
			
				
					
						
							

















	
	
		
			
			
			
			
		
	
	
	
		
	
	
		
			
			
			<li id="sideNav_242851" class="navPage navElement"><a  class="navName" href="/epiphany-radio-show">Epiphany Radio Show</a>
		
		
		
	
		<ul>
			
			
			
		</ul>
	</li>

						
						
						
						
					
				
			
				
			
				
			
				
					
						
							

















						
						
						
						
					
				
			
				
			
				
					
						
							

















						
						
						
						
					
				
			
		</ul>
	</li>

		
			

















		
			

















		
			

















		
			

















		
			

















		
	</ul>
</nav></div>

	<div id="background" class="hasPageImage hasSocialMedia hasPageTitle hasFooterText"><!-- used primarily for the background of the site -->
		<div id="headerBackground">
			





	<div id="pageImage" class="moduleContainer" style="background-image:url('https://d2y1pz2y630308.cloudfront.net/2792/pictures/2020/2/eCatholic-stock-photo-97%201-1-1.jpg')"></div>
<div id="navBackground"></div>
			<header id="header" class="headerTextOff largeMegaMenu quickLinksOn socialMediaOn searchOn">
				<div id="mobileIndicator"></div>
				<div id="mobileNavBar"><a id="navicon" href="#menu">|||</a></div>
				







	


	
		
			
				
				
				
					








	
		<div id="siteLogo" class="moduleContainer logoOnly">
			



	<div class="moduleInner ">
		
				<div id="siteLogoBody"><a href="/"><img src="https://d2y1pz2y630308.cloudfront.net/2792/pictures/2019/9/logo%20header%20full%20and%20final.png" alt="Diocese of Kalamazoo" style="left:0px;top:0px;" /></a></div>
			
	</div>

		</div>
	
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
					








	
		
			<nav id="quickLinks" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<ul>
						
							<li id="quickLink_250"><a href="/login-1">Login</a></li>
						
							<li id="quickLink_150"><a href="/contact-us">Contact Us</a></li>
						
							<li id="quickLink_403017"><a href="/parishfinder" target="_self">Parish Finder</a></li>
						
							<li id="quickLink_403016"><a href="/schoolfinder" target="_self">School Finder</a></li>
						
					</ul>
				
	</div>

			</nav>
		
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
					









	
		
			<div id="socialMedia" class="moduleContainer">
				



	<div class="moduleInner ">
		
					<div id="socialMediaBody">
						
							
								<a class="facebookSocialMedia" href="https://www.facebook.com/catholicdioceseofkalamazoo" target="_blank" title="Facebook" alt="Facebook">Facebook</a>
							
							
						
							
								<a class="twitterSocialMedia" href="https://www.twitter.com/@KzooDiocese" target="_blank" title="Twitter" alt="Twitter">Twitter</a>
							
							
						
							
								<a class="youtubeSocialMedia" href="http://www.youtube.com/user/DioceseofKalamazoo1" target="_blank" title="YouTube" alt="YouTube">YouTube</a>
							
							
						
							
								<a class="pinterestSocialMedia" href="https://www.pinterest.com/diokzoo/" target="_blank" title="Pinterest" alt="Pinterest">Pinterest</a>
							
							
						
							
								<a class="blogSocialMedia" href="https://catholickalamazoo.blogspot.com/" target="_blank" title="Blog" alt="Blog">Blog</a>
							
							
						
					</div>
				
	</div>

			</div>
		
	
	

	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
					








	
		<div id="search" class="moduleContainer searchContainer">
			<label for="searchField" style="display: none;">Search</label>
			<input id="searchField" class="searchBox" placeholder="Search"/><span id="searchSubmit" class="searchBoxSubmit"></span>
		</div>
		<div id="searchPopup">Search</div> 
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	

	
		
			
				
				
				
				
				
				
				
				
					










	
		
			
			
			
				
			
		
		<nav id="nav" class="moduleContainer normal resize">
			<ul>
				
					








	
		<li id="nav1" class="navPage navElement subMenu"><a href="/"><span>Home</span></a>
		
		
	
		
			 
			
				
			
				
			
				
			
			
		
	</li>

				
					








	
		<li id="nav129524" class="navPage navElement subMenu"><a href="/about"><span>About</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav260" class="navPage navElement"><a href="/bishop-bradley"><span>Bishop Bradley</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav218" class="navPage navElement"><a href="/bishops-annual-appeal"><span>Bishop's Annual Appeal</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav280176" class="navPage navElement"><a href="/diocesan-priorities-and-goals"><span>Diocesan Priorities and Goals</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav118840" class="navPage navElement"><a href="/diocesan-directory"><span>Diocesan Directory</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav364318" class="navPage navElement"><a href="/congress"><span>Eucharistic Congress</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav129534" class="navPage navElement"><a href="/the-tribunal-1"><span>The Tribunal</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav403188" class="navLink navElement"><a href="https://ccdok.org/" target="_blank"><span>Catholic Charities</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav114769" class="navPage navElement"><a href="/pastoral-plan"><span>Pastoral Plan</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav234" class="navPage navElement"><a href="/diocesan-map"><span>Diocesan Map</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav171795" class="navPage navElement"><a href="/diocesan-pastoral-center"><span>Diocesan Pastoral Center</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav203" class="navPage navElement"><a href="/past-bishops"><span>Past Bishops</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav570503" class="navLink navElement"><a href="http://www.dioceseoflodwar.org" target="_blank"><span>Diocese of Lodwar</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav416375" class="navPage navElement"><a href="/eucharist"><span>Year of the Eucharist</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav438112" class="navPage navElement"><a href="/code-of-conduct-for-clergy"><span>Code of Conduct for Clergy</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav129531" class="navPage navElement subMenu megaMenu"><a href="/ministries"><span>Ministries</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		
		
		<li id="nav129544" class="navGroup navElement"><span class="groupName">General Secretariat</span>
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		<li id="nav223" class="navPage navElement"><a href="/business-office"><span>Business Office</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav348" class="navPage navElement"><a href="/catholic-community-center"><span>Catholic Community Center</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav129541" class="navPage navElement"><a href="/human-resources-1"><span>Human Resources</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav207" class="navPage navElement"><a href="/immigration-assistance-program"><span>Immigration Assistance</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav100732" class="navPage navElement"><a href="/mt-olivet-diocesan-catholic-cemetery"><span>Mt. Olivet Diocesan Cemetery</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav225" class="navPage navElement"><a href="/permanent-diaconate"><span>Permanent Diaconate</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav129550" class="navPage navElement"><a href="/second-collections"><span>Second Collections</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav196" class="navPage navElement"><a href="/stewardship-and-development"><span>Stewardship & Development</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav129533" class="navPage navElement"><a href="/trauma-recovery-1"><span>Trauma Recovery</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav364317" class="navLink navElement"><a href="/the-tribunal-1" target="_self"><span>The Tribunal</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav231" class="navPage navElement"><a href="/worship-liturgy"><span>Worship & Liturgy</span></a>
		
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
						
						
						








	
		
		
		<li id="nav129556" class="navGroup navElement"><span class="groupName">Secretariat for Catholic Education and New Evangelization</span>
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		<li id="nav365" class="navPage navElement"><a href="/catholic-home-school-resources"><span>Catholic Homeschool resources</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav260759" class="navLink navElement"><a href="https://catholicschools.diokzoo.org/" target="_blank"><span>Catholic Schools</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav403231" class="navLink navElement"><a href="/congress" target="_self"><span>New Evangelization</span></a>
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		
		<li id="nav403232" class="navLink navElement"><a href="https://protect.diokzoo.org/" target="_blank"><span>Safe Environment</span></a>
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
						
						
						








	
		
		
		<li id="nav129551" class="navGroup navElement"><span class="groupName">Secretariat for Communications & Public Affairs</span>
	
		
			 
			
				
			
				
					
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
						
						








	
		
		<li id="nav328110" class="navLink navElement"><a href="/southwest-michigan-catholic" target="_self"><span>Southwest Michigan Catholic</span></a>
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav130078" class="navLink navElement"><a href="/diocesan-directory" target="_self"><span>Diocesan Directory</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav129543" class="navPage navElement"><a href="/diocesan-insider-1"><span>Diocesan Insider</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav343395" class="navPage navElement"><a href="/connect"><span>Get Connected</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav185" class="navPage navElement"><a href="/the-good-news"><span>The Good News</span></a>
		
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
						
						
						








	
		
		
		<li id="nav129564" class="navGroup navElement"><span class="groupName">Secretariat for Parish Life & Lay Leadership</span>
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








	
		<li id="nav444997" class="navPage navElement"><a href="/theway"><span>The Way</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav443318" class="navPage navElement"><a href="/sundayexperience"><span>Sunday Experience</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav129559" class="navPage navElement"><a href="/catechesis-1"><span>Catechesis</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav197" class="navPage navElement"><a href="/domesticchurch"><span>Domestic Church</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav403292" class="navLink navElement"><a href="https://imdisciple.com/" target="_blank"><span>Institute of Missionary Discipleship</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav130220" class="navPage navElement"><a href="/multicultural-hispanic"><span>Hispanic Ministry</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








	
		<li id="nav129558" class="navPage navElement"><a href="/sacraments-1"><span>Sacraments</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav198" class="navPage navElement"><a href="/sanctity-of-the-human-person"><span>Sanctity of the Human Person</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav200" class="navPage navElement"><a href="/youngadultadultministry"><span>Young Adult & Adult Ministry</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav354" class="navPage navElement"><a href="/courage"><span>Courage/Encourage Ministry</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav289" class="navPage navElement"><a href="/youth"><span>Youth</span></a>
		
		
	
		
	</li>

					
					
				</ul>
			
		
	</li>

					
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav417031" class="navPage navElement"><a href="/give"><span>Give</span></a>
		
		
	
		
	</li>

				
					








	
		<li id="nav506136" class="navPage navElement subMenu"><a href="/vocations"><span>Vocations</span></a>
		
		
	
		
			 
			
				
					
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav506142" class="navPage navElement"><a href="/meet-our-seminarians"><span>Meet our Seminarians</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav506175" class="navPage navElement"><a href="/discernment"><span>How do I discern?</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav506188" class="navPage navElement"><a href="/vocations-stories"><span>Vocations Stories</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav551853" class="navPage navElement"><a href="/pinto-ordination"><span>Ordination of David Pinto</span></a>
		
		
	
		
	</li>

					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








	
		<li id="nav129525" class="navPage navElement subMenu"><a href="/news-1"><span>News</span></a>
		
		
	
		
			 
			
				
			
				
			
				
			
				
					
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
				
			
			
				<ul class="secondLevel">
					 
					 
					
						
						
						








					
						
						
						








					
						
						
						








					
						
							
							<li class="navPageGroup"><ul>
						
						
						








	
		<li id="nav472428" class="navPage navElement"><a href="/public-return-to-mass"><span>Public Return to Mass</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav322213" class="navPage navElement"><a href="/southwest-michigan-catholic"><span>Southwest Michigan Catholic Magazine</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav304269" class="navPage navElement"><a href="/church-news"><span>The Church in the News</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








	
		<li id="nav297" class="navPage navElement"><a href="/news-releases-statements"><span>News Releases & Statements</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav445910" class="navPage navElement"><a href="/live"><span>Live Video</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		<li id="nav129529" class="navPage navElement"><a href="/bulletin-announcements"><span>Bulletin Announcements</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav416231" class="navLink navElement"><a href="/calendar" target="_self"><span>Event Calendar</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav87105" class="navPage navElement"><a href="/list-of-events"><span>List of Events</span></a>
		
		
	
		
	</li>

					
						
						
						








	
		
		<li id="nav130286" class="navLink navElement"><a href="/the-good-news" target="_self"><span>The Good News</span></a>
		
	
		
	</li>

					
						
						
						








	
		<li id="nav242851" class="navPage navElement"><a href="/epiphany-radio-show"><span>Epiphany Radio Show</span></a>
		
		
	
		
	</li>

					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
						
						
						








					
					
						
						</ul></li>
					
				</ul>
			
		
	</li>

				
					








				
					








				
					








				
					








				
					








				
			</ul>
		</nav>
	
	

				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	
</header>
 		</div>
 		





<div id="core" pageID="377173" class="interior news duo">
	<div id="interiorHeader">
		<h1 id="pageTitle">
			Bishop issues statement on American Rescue Plan Act
			
		</h1>
		
			<div id="addthisWrapper">




<div class="addthis_toolbox addthis_default_style addthis_20x20_style">

<a class="addthis_button_facebook"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_compact"></a><a class="addthis_counter addthis_bubble_style"></a>

</div>
<script type="text/javascript">var addthis_config = {};</script>

<script type="text/javascript">
    var addthisScript = document.createElement('script');
        addthisScript.setAttribute('src', 'https://s7.addthis.com/js/300/addthis_widget.js#domready=1#pubid=')
        document.body.appendChild(addthisScript)
</script></div>
		
	</div>
	<ul id="content2" class="region">
		<li class="pageTagsSideNav">
			<ul class="pageTags">
				
					
					<li class="pageTagLink"><a class="navName" href="/">Home</a></li>
				
			</ul>
		</li>
	</ul>
	<ul id="content1" class="region">
		<li>
			



	<div class="moduleInner content">
		
				
				
					<div class="date"><span class='march month'>March</span> <span class='day'>12</span><span class="comma">,</span> <span class='year'>2021</span></div>
				
				
				<div class="newsDetails">
					
							
							
							<span style="font-size:11pt"><span style="line-height:115%"><span style="font-family:Calibri,sans-serif">Bishop Bradley released the following statement on the passage of the American Rescue Plan Act: "While the passage of the American Rescue Act will provide much needed help to so many struggling families, I support my fellow Bishops throughout the United States in expressing great disappointment in light of the lack of protection for the unborn.  As the USCCB Statement (below) states, I wrote directly to our two Michigan Senators, urging them to support the Unborn.  Unfortunately, in contrast to the previous COVID relief bills, the American Rescue Plan Act provides billions of dollars for health care services through various funding streams that are not subject to Hyde Amendment or Helms Amendment protections and could therefore allow funding of abortions domestically and internationally.</span></span></span>
<br /> 
<span style="font-size:11pt"><span style="line-height:115%"><span style="font-family:Calibri,sans-serif"> </span></span></span>
<br /> 
<span style="font-size:11pt"><span style="line-height:115%"><span style="font-family:Calibri,sans-serif">"We must remain diligent in our efforts to protect the unborn such as the tireless witness of those prayerfully participating in the 40 Days for Life campaign and the life-giving efforts of our Catholic Charities Caring Network program that assists mothers-to-be in need. I once again call upon the Faithful, and all people of good will, to stand up for the precious gift of human life, beginning with the most vulnerable and precious stage of life of the unborn; we must protect and respect every stage of human life along the spectrum until the final natural breath we take; we must advocate for a society that supports Gospel values. We must do so because all human life is a Gift from God. As Bishop of our Diocese, I intend to continue leading and encouraging that effort in every way I can."</span></span></span>
<br /> 
<br /> 
<br /> 
<br /> 
<span style="font-size:11pt"><span style="line-height:115%"><span style="font-family:Calibri,sans-serif">USCCB President, Archbishop  José H. Gomez.</span></span></span>
<br /> 
<span style="font-size:11pt"><span style="line-height:115%"><span style="font-family:Calibri,sans-serif"> </span></span></span>
<br /> 
<span style="font-size:11pt"><span style="line-height:115%"><span style="font-family:Calibri,sans-serif">“As the American Rescue Plan Act was being written, Catholic bishops reached out to every House and Senate office to express our support for providing additional relief to help poor and vulnerable people who are most at risk of harm from this pandemic, and our strong conviction that this relief should also protect the unborn and their right to life.</span></span></span>
<br /> 
<span style="font-size:11pt"><span style="line-height:115%"><span style="font-family:Calibri,sans-serif">“We are grateful this legislation addresses many positive provisions including unemployment assistance, child and earned income tax credit enhancements, nutrition funding, vaccine distribution funding, health care funding, housing assistance, international assistance to regions stricken by COVID, conflict, and hunger. There are provisions in this bill that will save people from extremely desperate situations and will likely save lives.</span></span></span>
<br /> 
<span style="font-size:11pt"><span style="line-height:115%"><span style="font-family:Calibri,sans-serif">“However, it is unconscionable that Congress has passed the bill without critical protections needed to ensure that billions of taxpayer dollars are used for life-affirming health care and not for abortion.</span></span></span>
<br /> 
<span style="font-size:11pt"><span style="line-height:115%"><span style="font-family:Calibri,sans-serif">“Unlike previous COVID relief bills, sponsors of the American Rescue Plan Act refused to include the longstanding, bi-partisan consensus policy to prohibit taxpayer dollars from funding abortions domestically and internationally. The policy was needed because this bill includes many general references to healthcare that, absent the express exclusion of abortion, have consistently been interpreted by federal courts not only to allow, but to compel, the provision of abortion without meaningful limit. </span></span></span>
<br /> 
<span style="font-size:11pt"><span style="line-height:115%"><span style="font-family:Calibri,sans-serif">“The many important, life-saving provisions in the American Rescue Plan Act have been undermined because it facilitates and funds the destruction of life, which is antithetical to its aim of protecting the most vulnerable Americans in a time of crisis.”</span></span></span>
<br /> 
<br /> 
<br /> 
<br />  
						
					
					
				</div>
			
	</div>

		</li>
		
	</ul>
</div><div id="footerBackground" class="footerNavOff footerTextOn ">
			<footer id="footer">
				







	


	
		
			
				
				
				
				
				
				
				
				
				
				
				
					








	
		
			<div id="footerText" class="moduleContainer footerText1 footerText">



	<div class="moduleInner ">
		<div id="footerTextBody" class="footerTextBody1 footerTextBody">
				<div class='table-responsive'><table border="0" width="100%"> 
 <tbody> 
  <tr> 
   <td valign="top" width="58%"><img alt="" src="/pictures/2019/9/logo%20header%20full%20and%20final-1.png" /></td> 
   <td valign="top" width="23%"> <h3>Diocesan Pastoral Center</h3> 
    <div>
     215 N. Westnedge Avenue
     <br /> Kalamazoo, MI 49007
    </div> 269-349-8714<br /> 269-349-6440 (fax)<br />   
    <div class="copyright">
     © Diocese of Kalamazoo
     <br /> All rights reserved.
    </div> </td> 
   <td valign="top"> <h3><span style="background-color: transparent;">Quick Links</span></h3> <p><a href="/parishfinder">Find a Mass</a><br /> <a href="/schoolfinder">Find a Catholic School</a><br /> <a href="/employment">Job Opportunities</a><br /> <a href="/sacraments-1">Becoming Catholic</a><br /> <a href="https://protect.diokzoo.org" target="_blank">Safe Environment</a><br /> <a href="http://www.ccdok.org/" target="_blank">Catholic Charities</a><br /> <a href="/marriage-preparation">Getting Married</a></p> </td> 
  </tr> 
 </tbody> 
</table></div>
			</div>
	</div>
</div>
		
		
		
	
	


				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
				
			
		
		
	
<div id="footerGroup">
					<div id="footerLinks">
						<span id="login" loginUrl="/login">Login</span>
						</div>
					<div id="footerBrand">powered by <a href="https://www.ecatholic.com" target="_blank" data-url="https://www.ecatholic.com?referral=marketing#oid=1008_2_PoweredBy">eCatholic<span class="trademark">&reg;</span></a></div>
				</div>
			</footer>
		</div>
	 </div>
	 </body>
</html>